
  



<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyunion.com/content/tncms/live/" />
<meta name="keywords" content="derek chauvin, george floyd, law, criminal law, expert, verdict, murder, jury, knee" />
<meta name="news_keywords" content="derek chauvin, george floyd, law, criminal law, expert, verdict, murder, jury, knee" />
<meta name="description" content="MINNEAPOLIS &mdash; Former Minneapolis Officer Derek Chauvin was convicted Tuesday of murder and manslaughter for pinning George Floyd to the pavement with his knee on the Black man&rsquo;s neck in" />
<meta name="author" content="AMY FORLITI, STEPHEN GROVES and TAMMY WEBBER  Associated Press" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?crop=1914%2C1077%2C0%2C2&amp;resize=1120%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1120" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Derek Chauvin found guilty of murder and manslaughter in George Floyd case" />
<meta property="og:description" content="MINNEAPOLIS &mdash; Former Minneapolis Officer Derek Chauvin was convicted Tuesday of murder and manslaughter for pinning George Floyd to the pavement with his knee on the Black man&rsquo;s neck in" />
<meta property="og:site_name" content="Daily Jefferson County Union" />
<meta property="og:section" content="News" />
<meta property="article:publisher" content="https://www.facebook.com/DailyJeffersonCountyUnion/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DUNews" />
<meta name="twitter:image:alt" content="APTOPIX George Floyd Officer Trial" />
<meta property="tncms:subs" content="2.0" />
<meta property="tncms:ads" content="smart,lazyload" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.88630b645c9697f0c3abcfa274bd39d5.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.0740431ec2aa31f2e7d813ea5c660a8d.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Montserrat:300,400&amp;display=swap"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-utility-promo-button.52347555fbb6668223efabadb9c9d111.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/owl.carousel.d631cca58a0d014854c4a6c1815f1da3.css"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AMY FORLITI, STEPHEN GROVES <\/p><p>and TAMMY WEBBER\n Associated Press","id":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.57.1"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"centerpiece","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"AMY FORLITI, STEPHEN GROVES <\/p><p>and TAMMY WEBBER\n Associated Press","id":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial"},"infinity_scroll":{"display":"summary_sticky_siderail","order":"next"},"vendor":{"outbrain":"disabled","taboola":""},"system":{"render_time":249},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-TKLLT5S');})();</script>
<script src="https://tags.crwdcntrl.net/c/15091/cc.js?ns=_cc15091" id="LOTCC_15091"></script>
<script>
	if(document.cookie.indexOf('tncms-dmp-id') != -1) {
		_cc15091.add('tp', 'TNNW');
		_cc15091.add('act', ' User Login');
		_cc15091.add('tpid', document.cookie.split( ';' ).map( function( x ) { return x.trim().split( '=' ); } ).reduce(function( a, b ) { a[ b[ 0 ] ] = b[ 1 ]; return a; }, {} )[ "tncms-dmp-id"]);
		document.cookie = 'tncms-dmp-id=;expires=Thu, 01 Jan 1970 00:00:01 GMT';
		sessionStorage.removeItem('tncms.behaviors');
		sessionStorage.removeItem('tncms.dmp.audiences');
	}
	_cc15091.add('med', 'flag: breaking');
	_cc15091.add('med', 'flag: hot');
	_cc15091.add('med', 'flag: top story');
	_cc15091.bcp();
</script>

<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3192", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.6edb5af3e93b0a377ec925c5f1c6ddde.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.1477faac295a3745e4796d2263e75f11.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.3184e9304073379bbe4e2c6500858bb1.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/subscription/resources/scripts/tnt.access.status.828de94349981272665c0fb0107f3e49.js"></script>
<script>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</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://tagan.adlightning.com/townnews/op.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};
    __tnt.ads.dfp.dmp = __tnt.ads.dfp.dmp || {};
    __tnt.ads.dfp.dmp.audienceCheck = function(settings) {
        if (!__tnt.client.capabilities.supportsLocalStorage() || localStorage.getItem('tncms.dmp.audiences') == null) return false;
        if (settings.block && typeof settings.audience != 'undefined' && settings.audience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), settings.audience.split(','))) return true;
        } else if (typeof __tnt.ads.dfp.dmp.hideAudience != 'undefined' && __tnt.ads.dfp.dmp.hideAudience.length > 0) {
            if (__tnt.compareArray(JSON.parse(localStorage.getItem('tncms.dmp.audiences')), __tnt.ads.dfp.dmp.hideAudience)) return true;
        }
        return false;
    };

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};
    __tnt.ads.dfp.targeting.k = ["derek chauvin","george floyd","law","criminal law","expert","verdict","murder","jury","knee"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/interstitial.7047e23fde50ef7dc7625903de95abec.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/paw.f2c3f73025b675e671c97fb411b2228d.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/pencil.8cf6eeafd9d2d9371b611e86c7c099c1.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads_dfp\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            
                gptAdSlots['ad-889478'] = googletag.defineSlot(adUnit, [[2, 1], [1, 1]], 'ad-889478').setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-889478'].setTargeting('pos', ['impact-top','APG6_impact-top']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [[320, 50], [3,1]]).addSize([768, 0], [[728, 90], [320,50], [3,1]]).addSize([992, 0], [[970, 90], [728, 90], [970, 250], [3,1]]).addSize([1200, 0], [[1170, 90], [970, 90], [728, 90], [970, 250], [3,1]]).build();
                gptAdSlots['ad-889469'] = googletag.defineSlot(adUnit, [[320,50],[3,1],[728,90],[970,90],[970,250],[1170,90]], 'ad-889469').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-889469'].setTargeting('pos', ['breakout-one','APG6_Leaderboard_1']);
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/jquery.waypoints.1115c65bd62165d952fac7c1b6918b2a.js"></script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-983087'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-983087').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-983087'].setTargeting('pos', ['rail-300-100-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600],[300,100]]).addSize([1200, 0], [[300, 250], [300,600],[300,100]]).build();
                gptAdSlots['ad-889474'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[300,100]], 'ad-889474').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-889474'].setTargeting('pos', ['rectangle-two','APG6_Medium_Rectangle_2']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [300, 250]).addSize([768, 0], [300, 250]).addSize([992, 0], [[300, 250], [300,600],[300,100]]).addSize([1200, 0], [[300, 250], [300,600],[300,100]]).build();
                gptAdSlots['ad-889477'] = googletag.defineSlot(adUnit, [[300,250],[300,600],[300,100]], 'ad-889477').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-889477'].setTargeting('pos', ['rectangle-three','APG6_Medium_Rectangle_3']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [300,100]).addSize([1200, 0], [300,100]).build();
                gptAdSlots['ad-983063'] = googletag.defineSlot(adUnit, [[300,100]], 'ad-983063').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-983063'].setTargeting('pos', ['rail-300-100-one']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], []).addSize([768, 0], []).addSize([992, 0], [[300,600], [300, 250]]).addSize([1200, 0], [[300,600], [300, 250]]).build();
                gptAdSlots['ad-889446'] = googletag.defineSlot(adUnit, [[300,600],[300,250]], 'ad-889446').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-889446'].setTargeting('pos', ['sticky-side-rail']);
    });
 /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/132916964/dailyunion.com/news';
            var mapping = googletag.sizeMapping().addSize([320, 0], [320, 50]).addSize([768, 0], [[728, 90], [320,50]]).addSize([992, 0], [[728, 90], [320,50]]).addSize([1200, 0], [[1170,90], [970, 90], [728, 90]]).build();
                gptAdSlots['ad-889487'] = googletag.defineSlot(adUnit, [[320,50],[728,90],[1170,90],[970,90]], 'ad-889487').defineSizeMapping(mapping).setCollapseEmptyDiv(true).addService(googletag.pubads());
                gptAdSlots['ad-889487'].setTargeting('pos', ['sticky-anchor','APG6_Sticky_Leaderboard_1']);
    });
 /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }
            googletag.pubads().disableInitialLoad();
            googletag.pubads().addEventListener('impressionViewable', function(event) {
                for (var key in gptAdSlots) {
                    if (gptAdSlots[key] === event.slot && __tnt.ads.slots[key]) {
                        if (!__tnt.ads.slots[key].viewableImpression) __tnt.ads.slots[key].viewableImpression = true;
                    }
                }
            });

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>Derek Chauvin found guilty of murder and manslaughter in George Floyd case | News | dailyunion.com</title>
            
    <style>body { background-color: #ffffff; color: #222; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1366px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #fff; } .fixed-nav #main-navigation { background-color: #fff !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer-container, #site-footer { background-color: #ffffff; color: #888; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #222; } .navbar-toggle .icon-bar { background-color: #222 !important; } .navbar-toggle .sr-only-show { color: #222 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #222; }@media (min-width: 1200px) { .container { width: 100%; } } @media (min-width: 1396px) { .container.has-wallpaper, .has-wallpaper .container, .container { width: 1366px; } } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #222; } }#site-copyright a, #site-footer a { color: #336699; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyunion.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/c9377f8e-27c1-11e8-83b4-0fdc04001517.png?resize=180%2C180" />
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    
        <link rel="preconnect" href="//bcp.crwdcntrl.net">
    
        <link rel="preconnect" href="//tags.crwdcntrl.net">
    <link rel="alternate" type="application/rss+xml" title="Derek Chauvin found guilty of murder and manslaughter in George Floyd case | News | dailyunion.com" href="http://www.dailyunion.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            








<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="fixed-scroll-nav app-editorial grid-centerpiece blox-asset uuid-8ea69577-7a6b-564a-8baf-57d8fe65e3fe  section-news type-article infinity-summary-sticky-siderail" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyunion.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=AMY+FORLITI%2C+STEPHEN+GROVES+%3C%2Fp%3E%3Cp%3Eand+TAMMY+WEBBER%0A+Associated+Press&amp;tncms.asset.id=8ea69577-7a6b-564a-8baf-57d8fe65e3fe&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TKLLT5S&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.57.1&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=centerpiece&amp;tncms.page.style=default&amp;tncms.page.path=%2Fnews&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=true&amp;tncms.asset.author=AMY+FORLITI%2C+STEPHEN+GROVES+%3C%2Fp%3E%3Cp%3Eand+TAMMY+WEBBER%0A+Associated+Press&amp;tncms.asset.id=8ea69577-7a6b-564a-8baf-57d8fe65e3fe&amp;tncms.asset.app=editorial&amp;tncms.infinity_scroll.display=summary_sticky_siderail&amp;tncms.infinity_scroll.order=next&amp;tncms.vendor.outbrain=disabled&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=249&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        
        
        
        <script>
            document.addEventListener("DOMContentLoaded", function(event) {
                __tnt.metering.access.d.push(function(){
                    //DMP logging
                    if(window._cc){
                        __tnt.log("Logging DMP data")
                        var paywallDmpData = 'Paywall : Viewed Paywall';
                        // Call to cms.dmp.js_behavior_action is here
                        _cc15091.add('act', paywallDmpData );_cc15091.bcp();
                    }
                });
            });
        </script>
    

    <div id="template-metering" data-message-mode="basic">
    <template class="template meter subscription">
        <div class="meter message" data-message="newzware regissub subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for reading!
                </h4>

                <p>Please purchase a subscription to read our premium content. If you have a subscription, please log in or sign up for an account on our website to continue.
</p>

                
                <div class="col-xs-12">
                    <div class="pull-right">
                    <a class="btn btn-default btn-block meter-modal-open">Purchase a Subscription</a>
                    </div>
                </div>
                
            </div>
        </div>
        </div>

</template>
    
    <template class="template meter registration">
        
    <div class="meter message wall panel panel-default" data-message="blox registration wall">
        <div class="panel-body">
            <h4 class="meter-heading media-heading">
                Thank you for reading!

            </h4>
            <p>Please <span class="not-logged-in">log in, or sign up for a new account</span> to continue reading.</p>

            <div class="col-xs-12">
                <div class="row not-logged-in">
                
                    <div class="col-xs-6">
                        
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Sign Up</a>
                    </div>
                    <div class="col-xs-6">
                        
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Log In</a>
                    </div>
                </div>
                
                <div class="row logged-in">
                    <a class="btn btn-default" href="https://www.dailyunion.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyunion.com%252Fnews%252Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%252Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Purchase a Subscription
</a>
                </div>
            </div>
        </div>
    </div>
</template>
    
    <template class="template meter referred">
        <div class="meter notification referred alert alert-dismissable alert-info" data-message="blox user referred">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Thank you for reading!
</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    
    
    <template class="template meter access" data-count="1">
        <div class="meter notification access alert alert-dismissable alert-info hidden-print" data-message="blox first free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
         
        <p><strong>Welcome!</strong> We hope that you enjoy our free content.</p>
    </div>
</template>
    
    <template class="template meter access" data-count="3" data-registered="false">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox login prompt">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.dailyunion.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyunion.com%252Fnews%252Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%252Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">purchase a subscription</a></span> to continue reading.</p>
        </div>
</template>
    
    <template class="template meter access" data-count="3">
        <div class="meter notification access alert alert-dismissable alert-warning hidden-print" data-message="blox last free">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for reading!
</strong> On your next view you will be asked to <span class="not-logged-in"><a class="alert-link" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">log in</a> to your subscriber account or <a class="alert-link" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">create an account</a> and subscribe</span><span class="logged-in"><a href="https://www.dailyunion.com/users/admin/service/purchase/?referer_url=https%253A%252F%252Fwww.dailyunion.com%252Fnews%252Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%252Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">purchase a subscription</a></span> to continue reading.</p>
    </div>
</template>
    
    <template class="template meter access" data-registered="true" data-after-wall="true">
        <div class="meter notification alert alert-dismissable alert-info" data-message="blox after login">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        
        <p><strong>Thank you for signing in!</strong> We hope that you continue to enjoy our free content.</p>
    </div>
</template>
    


<div id="subscription-modal" class="subscription metering-modal modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading.</h4>
            </div>
            
            <div class="modal-body">    
                <div class="row">
                    <div class="col-xs-12">
                        <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a  class="btn btn-default btn-block" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Log In</a>
                                </div>
                            </div>
                
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3192] = {
    'name':'Newzware - JCD',
    'id':'3192',
    'prices':[''],
    'brand':'newzware',
    'category':'subscription',
    'list':'Article'
};
</script>
    
<div data-service-id="3192" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Newzware - JCD</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3192" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.dailyunion.com/users/admin/service/purchase/?serviceid=3192&referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>            
            </div>
            <div class="modal-footer" style="display:none;">
            </div>
        </div>
    </div>
</div>

<script type="text/javascript">
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
    });
    
</script>

    
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3192);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.dailyunion.com/tncms/admin/editorial-asset/?edit=8ea69577-7a6b-564a-8baf-57d8fe65e3fe"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-889444" class="tncms-block in-drawer"><div id="site-logo-889444" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=400%2C37 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=540%2C50 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=640%2C59 640w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=750%2C69 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=990%2C91 990w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=1035%2C95 1035w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=1200%2C110 1200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=1333%2C122 1333w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=1476%2C135 1476w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/a88e1bcc-d5b5-11ea-9623-834fa111c6c8.png?resize=2008%2C184 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="4754"
            height="436"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-889670" class="tncms-block in-drawer social-links"><div class="follow-links-889670 default">
    
    <section id="block-889670" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DUNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/DUNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-889485" class="tncms-block hidden-md hidden-lg"><section id="block-889485" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-889485" class="search-form-container card clearfix text-center hidden-print well">
    <form id="site-search-889485" aria-labelledby="site-search-button-889485" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-889485-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-889485-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-889485" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-889485-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-889485').submit();
        return false;
    });

    $('#site-search-889485').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-889485 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-889485 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-889485-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-889486" class="tncms-block hidden-lg hidden-md in-drawer"><div id="user-controls-889486" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyunion.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-889486').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-889486').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyunion.com/users/logout/" id="user-logout-form-889486"><input type="hidden" name="referer_url" value="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/sports/"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/announcements/"  class="nav-link tnt-section-announcements">Announcements</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/obituaries/"  class="nav-link tnt-section-obituaries">Obituaries</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/eedition/"  class="nav-link tnt-section-e-edition">E-edition</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-8" data-target="#mobile-nav-left_menu-child-8">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/special/"  class="nav-link tnt-section-special-sections">Special Sections</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-8" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="https://www.dailyunion.com/special/page-1/page_300ccf42-4833-5968-959f-88cab5274947.html"  target="_blank" rel="noopener" class="nav-link tnt-section-best-of-the-area">Best of the Area</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="http://flippubs.com/publication/?m=22620&amp;l=1"  target="_blank" rel="noopener" class="nav-link tnt-section-discover">Discover</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/virtual_graduations/"  class="nav-link tnt-section-graduation">Graduation</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-9" data-target="#mobile-nav-left_menu-child-9">
                                    <i class="fas tnt-chevron-down"></i>
                                </a><a tabindex="-1" aria-hidden="true" href="/multimedia/"  class="nav-link tnt-section-videos-photo-galleries">Videos & Photo Galleries</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-9" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/multimedia/videos/"  class="nav-link tnt-section-videos">Videos</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/gallery/"  class="nav-link tnt-section-photo-galleries">Photo Galleries</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/services/"  class="nav-link tnt-section-subscribers">Subscribers</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/advertise.html"  class="nav-link tnt-section-advertising">Advertising</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/site/contests.html"  class="nav-link tnt-section-contests">Contests</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "><div id="tncms-block-889478" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-889478" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-889478');
                        
                });
            </script>
        </div>
    </div>
</div></div>
    

    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-889482" class="tncms-block padding-top"><div id="weather-889482" class="weather-current size-large pull-left">
    <ul class="list-unstyled">
        <li class="current-conditions ">
            <a href="/weather/?weather_zip=53538" class="dropdown-toggle" >
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-day-cloudy"></span>
                </span>
                <span class="pull-left temp-desc large">
                    <span class="temp">40&deg;</span>
                    
                        <span class="cond">Cloudy </span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-889443" class="tncms-block"><div id="site-logo-889443" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=400%2C37 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=540%2C50 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=640%2C59 640w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=750%2C69 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=990%2C91 990w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=1035%2C95 1035w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=1200%2C110 1200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=1333%2C122 1333w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=1476%2C135 1476w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/eecb2f4c-d26a-11ea-a951-2bff1d645199.png?resize=2008%2C184 2008w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="4754"
            height="436"
            alt="site-logo"></a>
        </div><div class="logo-bottom"><div class="logo-date">
                Tuesday, April 20, 2021
            </div>
        <ul class="list-inline block-links pos-bottom ">
            
                
                    <li><a href="/eedition" class="">E-Edition</a></li>
                
            
            
        </ul></div></div></div></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-889483" class="tncms-block padding-top"><div class="follow-links-889483 pull-right">
    
    <section id="block-889483" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DUNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/DUNews"]
}
</script>
<div class="clearfix"></div></div><div id="tncms-block-959977" class="tncms-block"><div class="not-logged-in">
<div class="block header-promo pull-right" style="margin-top: 70px;">
<div class="promo-button" style="background: #ff9900!important; width: 200px;"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=JCD&amp;rpage=https://www.dailyunion.com/"><button type="button" class="btn btn-block btn-sm" style="color: #000!important;">SUBSCRIBE NOW</button></a></div>
</div>
</div></div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
<div class="row equal-height"><div id="tncms-region-masthead-half-a" class="tncms-region col-md-6"><div id="tncms-block-991612" class="tncms-block"><section id="block-991612" class="block emphasis-h3   " ><div class="block"><a href="https://www.dailyunion.com/racing" rel="nofollow noopener" target="_blank">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/43c05866-9d5d-11eb-9931-5fe6e95ef60a.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="150"
                alt=""></a></div></section></div></div><div id="tncms-region-masthead-half-b" class="tncms-region col-md-6"><div id="tncms-block-1041343" class="tncms-block"><section id="block-1041343" class="block emphasis-h3   " ><div class="block"><a href="https://dailyjeffersoncountyunion.secondstreetapp.com/Mom-and-Me-Photo-Contest/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=150%2C30 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=200%2C40 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=225%2C45 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=300%2C60 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=400%2C80 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=540%2C108 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg?resize=640%2C128 640w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/bc636d3c-9d5b-11eb-85dc-0bfd5bfa2d91.jpg 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="750"
                height="150"
                alt=""></a></div></section></div></div></div>  
    <div class="row equal-height masthead-promo"><div id="tncms-region-masthead-promo-a" class="tncms-region col-md-3 left-col"></div><div id="tncms-region-masthead-promo-b" class="tncms-region col-md-3 middle-col-left"></div><div id="tncms-region-masthead-promo-c" class="tncms-region col-md-3 middle-col-right"></div><div id="tncms-region-masthead-promo-d" class="tncms-region col-md-3 right-col"></div></div>  

            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" hamburger-desktop fluid-header navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="visible-lg visible-md sr-only-show">Menu</span>
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-889442" class="tncms-block"><div id="site-logo-889442" class="site-logo-container text-center" ><div class="logo-middle">
            <a  href="/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=200%2C18" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=150%2C14 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=200%2C18 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=225%2C21 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=300%2C28 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=400%2C37 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=540%2C50 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=640%2C59 640w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=750%2C69 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=990%2C91 990w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=1035%2C95 1035w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=1200%2C110 1200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=1333%2C122 1333w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=1476%2C135 1476w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ae452f64-d66a-11ea-ad47-835adc6ca0c8.png?resize=2008%2C184 2008w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="4754"
            height="436"
            alt="site-logo"></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-889481" class="tncms-block sticky-nav"><div id="user-controls-889481" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="nav navbar-nav navbar-right"><li><a  onclick="javascript:void(0); return false;"  data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250" class="user-control-link" rel="nofollow">
                        <span class="fas tnt-user"></span>
                    </a>
                    <ul class="dropdown-menu dropdown-menu-right" role="menu">
                        <li>
                            <div style="width: 300px; padding: 15px">
                                <div class="row padding-bottom">
                                    <div class="col-md-12">
                                        <h4>Log In Using Your Account</h4>
                                        <a role="menuitem" class="btn btn-block btn-primary" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" rel="nofollow">Log In</a>
                                    </div>
                                </div>
                                <div class="row">
                                    <div class="col-md-12">
                                        <div class="dropdown-signup"><strong>Don't have an account?</strong> <a role="menuitem" href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" rel="nofollow">Sign Up Today</a></div>
                                    </div>
                                </div>
                            </div>
                        </li>
                    </ul>
                </li>
        </ul>
    </div>

    <div class="logged-in">
        
        
        <ul class="nav navbar-nav navbar-right">
            <li class="dropdown pull-right">
                
                <a class="dropdown-toggle  user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><b class="caret user-control-link"></b>
                </a>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-889481').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyunion.com/users/logout/" id="user-logout-form-889481"><input type="hidden" name="referer_url" value="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-889480" class="tncms-block"><div id="user-controls-889480" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="/tncms/auth/begin/?provider=Newzware&return=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyunion.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-889480').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.dailyunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.dailyunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.dailyunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-889480').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyunion.com/users/logout/" id="user-logout-form-889480"><input type="hidden" name="referer_url" value="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-889479" class="tncms-block"><ul id="site-search-889479-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-889479" aria-labelledby="site-search-button-889479" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-889479-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-889479-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-889479" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-889479-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-889479').submit();
        return false;
    });

    $('#site-search-889479').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-889479 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-889479 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-889479-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link  nav-home  tnt-section-home"  href="/"  tabindex="0">
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-classifieds"  href="https://orders.gazettextra.com/adhunter/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscribe"  href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start&amp;initEdition=JCD&amp;rpage=https://www.dailyunion.com/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Subscribe</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contests"  href="/site/contests.html"  tabindex="0">
                    <span class="nav-label">Contests</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-1037855" class="tncms-block visible-sm visible-md"><section id="block-1037855" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/636b84aa-722f-11eb-ae51-ffc860b47826.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/636b84aa-722f-11eb-ae51-ffc860b47826.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/636b84aa-722f-11eb-ae51-ffc860b47826.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/636b84aa-722f-11eb-ae51-ffc860b47826.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/636b84aa-722f-11eb-ae51-ffc860b47826.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="50"
                alt=""></div></section></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1037853" class="tncms-block visible-lg visible-xl"><section id="block-1037853" class="block emphasis-h3   " ><div class="block">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/3e666e86-722f-11eb-8b49-135e90567e97.png?resize=150%2C24 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/3e666e86-722f-11eb-8b49-135e90567e97.png?resize=200%2C32 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/3e666e86-722f-11eb-8b49-135e90567e97.png?resize=225%2C36 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/3e666e86-722f-11eb-8b49-135e90567e97.png?resize=300%2C48 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/3e666e86-722f-11eb-8b49-135e90567e97.png 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="314"
                height="50"
                alt=""></div></section></div><div id="tncms-block-889468" class="tncms-block padding-top padding-bottom"><section id="block-889468" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking">
        <div class="breaking-container clearfix">
            <div id="breaking-title-889468" class="breaking-title text-left light">
                <h4>Breaking</h4>
            </div>
            <div id="breaking-content-889468" class="breaking-content card-img-sm card-compact card-bg-color">
                        <article id="card-summary-889468-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="tnt-asset-type-article clearfix card summary light letterbox-style-default  tnt-section-news">
            <div class="card-container">
                
                <div class="card-body">
        <div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="tnt-asset-link">
        

        
            Derek Chauvin found guilty of murder and manslaughter in George Floyd case</a></h3></div>
    
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </div>
        </div>
    </div></section></div><div id="tncms-block-959978" class="tncms-block visible-xs visible-sm hidden-md"><section id="block-959978" class="block emphasis-h3   " ><div id="promo-button-959978" class="promo-button"><a href="https://apg06.newzware.com/ss70v2/adams/common/template.jsp?init=start&initEdition=JCD&rpage=https://www.dailyunion.com/"><button type="button" class="btn btn-block  ">SUBSCRIBE NOW</button></a></div></section></div><div id="tncms-block-974094" class="tncms-block"><div class="visible-xs visible-sm visible-md">
<div style="height: 40px;"></div>
</div></div><div id="tncms-block-889469" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-889469" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-889469');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
        </div><div class="modal fullscreen" id="photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" tabindex="-1" role="dialog" aria-labelledby="photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-body">
                    <button type="button" class="close" data-dismiss="modal">
                        <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                        <span class="sr-only">Close</span>
                    </button>
                    
    <div id="carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" class="card photo-carousel   has-ad-unit  subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" class="carousel-inner"><div  class="item photo-bd1c3fad-8606-5da9-bd36-dedf8b6830ed">
                            <div class="item-container">
				                <div data-track-object='{"title":"Derek Chauvin found guilty of murder and manslaughter in George Floyd case","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?resize=1396%2C789"
                    
                    alt="APTOPIX George Floyd Officer Trial"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1914"
                    height="1082"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?resize=1396%2C789" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" data-target=".caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://dailyunion.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd1%2Fbd1c3fad-8606-5da9-bd36-dedf8b6830ed%2F607f4ae7084be.image.jpg%3Fresize%3D540%252C305&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd1%2Fbd1c3fad-8606-5da9-bd36-dedf8b6830ed%2F607f4ae7084be.image.jpg%3Fresize%3D540%252C305" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>ABOVE: In this image from video, former Minneapolis police Officer Derek Chauvin, center, is taken into custody as his attorney, Eric Nelson, left, looks on, after the verdicts were read at Chauvin’s trial for the 2020 death of George Floyd, Tuesday at the Hennepin County Courthouse in Minneapolis.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">POOL</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Faptopix-george-floyd-officer-trial%2Fimage_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/aptopix-george-floyd-officer-trial/image_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd1c3fad-8606-5da9-bd36-dedf8b6830ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=APTOPIX%20George%20Floyd%20Officer%20Trial&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Faptopix-george-floyd-officer-trial%2Fimage_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/aptopix-george-floyd-officer-trial/image_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd1c3fad-8606-5da9-bd36-dedf8b6830ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyunion.com/aptopix-george-floyd-officer-trial/image_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/aptopix-george-floyd-officer-trial/image_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd1c3fad-8606-5da9-bd36-dedf8b6830ed"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/bd1c3fad-8606-5da9-bd36-dedf8b6830ed" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"bd1c3fad-8606-5da9-bd36-dedf8b6830ed"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20APTOPIX%20George%20Floyd%20Officer%20Trial&body=https%3A%2F%2Fwww.dailyunion.com%2Faptopix-george-floyd-officer-trial%2Fimage_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"bd1c3fad-8606-5da9-bd36-dedf8b6830ed"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/aptopix-george-floyd-officer-trial/image_bd1c3fad-8606-5da9-bd36-dedf8b6830ed.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"bd1c3fad-8606-5da9-bd36-dedf8b6830ed"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-bd1c3fad-8606-5da9-bd36-dedf8b6830ed-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="bd1c3fad-8606-5da9-bd36-dedf8b6830ed" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="bd1c3fad-8606-5da9-bd36-dedf8b6830ed" class="save-list-bd1c3fad-8606-5da9-bd36-dedf8b6830ed-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="bd1c3fad-8606-5da9-bd36-dedf8b6830ed" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a94cea36-8557-5705-89eb-c1f05194c06f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Derek Chauvin found guilty of murder and manslaughter in George Floyd case","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/94/a94cea36-8557-5705-89eb-c1f05194c06f/607f458389586.image.jpg?resize=1396%2C934"
                    
                    alt="George Floyd Officer Trial"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/94/a94cea36-8557-5705-89eb-c1f05194c06f/607f458389586.image.jpg?resize=1396%2C934" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" data-target=".caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal collapse in"><div class="caption-text"><div class="subscriber-preview"><p>FILE - In this April 15, 2021, file image from video, defense attorney Eric Nelson, left, and former Minneapolis police Officer Derek Chauvin address Judge Peter Cahill at the courthouse in Minneapolis during Chauvin's trial in the death of George Floyd. (Court TV via AP, Pool, File)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">POOL</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fgeorge-floyd-officer-trial%2Fimage_a94cea36-8557-5705-89eb-c1f05194c06f.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/george-floyd-officer-trial/image_a94cea36-8557-5705-89eb-c1f05194c06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a94cea36-8557-5705-89eb-c1f05194c06f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=George%20Floyd%20Officer%20Trial&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fgeorge-floyd-officer-trial%2Fimage_a94cea36-8557-5705-89eb-c1f05194c06f.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/george-floyd-officer-trial/image_a94cea36-8557-5705-89eb-c1f05194c06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a94cea36-8557-5705-89eb-c1f05194c06f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyunion.com/george-floyd-officer-trial/image_a94cea36-8557-5705-89eb-c1f05194c06f.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/george-floyd-officer-trial/image_a94cea36-8557-5705-89eb-c1f05194c06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a94cea36-8557-5705-89eb-c1f05194c06f"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/a94cea36-8557-5705-89eb-c1f05194c06f" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"a94cea36-8557-5705-89eb-c1f05194c06f"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20George%20Floyd%20Officer%20Trial&body=https%3A%2F%2Fwww.dailyunion.com%2Fgeorge-floyd-officer-trial%2Fimage_a94cea36-8557-5705-89eb-c1f05194c06f.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"a94cea36-8557-5705-89eb-c1f05194c06f"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/george-floyd-officer-trial/image_a94cea36-8557-5705-89eb-c1f05194c06f.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"a94cea36-8557-5705-89eb-c1f05194c06f"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-a94cea36-8557-5705-89eb-c1f05194c06f-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="a94cea36-8557-5705-89eb-c1f05194c06f" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="a94cea36-8557-5705-89eb-c1f05194c06f" class="save-list-a94cea36-8557-5705-89eb-c1f05194c06f-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="a94cea36-8557-5705-89eb-c1f05194c06f" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b426f5ad-fd7a-586e-8587-6388c16f861e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Derek Chauvin found guilty of murder and manslaughter in George Floyd case","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                        
                                        
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="George Floyd Officer Trial"
                    class="img-responsive owl-lazy default"
                    width="1500"
                    height="848"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/42/b426f5ad-fd7a-586e-8587-6388c16f861e/607f50c2ef523.image.jpg?resize=1396%2C789" />
                                        
                                        
                                </div>
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" data-target=".caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal collapse in"><div class="actions pull-right hidden-print">
                <a href="http://dailyunion.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F42%2Fb426f5ad-fd7a-586e-8587-6388c16f861e%2F607f50c2ef523.image.jpg%3Fresize%3D540%252C305&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F42%2Fb426f5ad-fd7a-586e-8587-6388c16f861e%2F607f50c2ef523.image.jpg%3Fresize%3D540%252C305" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>In this image from video, former Minneapolis police Officer Derek Chauvin listens as the verdict is read in his trial for the 2020 death of George Floyd on Tuesday, April 20, 2021, at the Hennepin County Courthouse in Minneapolis.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">POOL</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fgeorge-floyd-officer-trial%2Fimage_b426f5ad-fd7a-586e-8587-6388c16f861e.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/george-floyd-officer-trial/image_b426f5ad-fd7a-586e-8587-6388c16f861e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b426f5ad-fd7a-586e-8587-6388c16f861e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=George%20Floyd%20Officer%20Trial&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fgeorge-floyd-officer-trial%2Fimage_b426f5ad-fd7a-586e-8587-6388c16f861e.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/george-floyd-officer-trial/image_b426f5ad-fd7a-586e-8587-6388c16f861e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b426f5ad-fd7a-586e-8587-6388c16f861e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyunion.com/george-floyd-officer-trial/image_b426f5ad-fd7a-586e-8587-6388c16f861e.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/george-floyd-officer-trial/image_b426f5ad-fd7a-586e-8587-6388c16f861e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b426f5ad-fd7a-586e-8587-6388c16f861e"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/b426f5ad-fd7a-586e-8587-6388c16f861e" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b426f5ad-fd7a-586e-8587-6388c16f861e"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20George%20Floyd%20Officer%20Trial&body=https%3A%2F%2Fwww.dailyunion.com%2Fgeorge-floyd-officer-trial%2Fimage_b426f5ad-fd7a-586e-8587-6388c16f861e.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b426f5ad-fd7a-586e-8587-6388c16f861e"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/george-floyd-officer-trial/image_b426f5ad-fd7a-586e-8587-6388c16f861e.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b426f5ad-fd7a-586e-8587-6388c16f861e"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b426f5ad-fd7a-586e-8587-6388c16f861e-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b426f5ad-fd7a-586e-8587-6388c16f861e" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b426f5ad-fd7a-586e-8587-6388c16f861e" class="save-list-b426f5ad-fd7a-586e-8587-6388c16f861e-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b426f5ad-fd7a-586e-8587-6388c16f861e" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </div>
    </div>
        <script>
            jQuery(document).ready(function($){
                $('#photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe').on('show.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').addClass('overlay-leaderboard');
                });
                $('#photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe').on('hide.bs.modal', function(e){
                    $('#fixed-leaderboard-top-container').removeClass('overlay-leaderboard');
                });
            });
        </script><article itemscope itemtype="https://schema.org/Article" id="asset-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="asset article-default"  data-url="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="MINNEAPOLIS — Former Minneapolis Officer Derek Chauvin was convicted Tuesday of murder and manslaughter for pinning George Floyd to the pavement with his knee on the Black man’s neck in a case that touched off worldwide protests, violence and a furious reexamination of racism and policing in the U.S. "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?crop=1914%2C1077%2C0%2C2&resize=1120%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1120">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyunion.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" />
    <div class="asset-masthead ">
        <header class="asset-header">
    
        <div class="asset-label-flags">
            <span class="tnt-flag label label-flag label-flag-breaking label-flag-breaking">breaking</span> <span class="tnt-flag label label-flag label-flag-hot label-flag-hot">hot</span> <span class="tnt-flag label label-flag label-flag-default label-flag-top-story">top story</span> 
        </div>
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Derek Chauvin found guilty of murder and manslaughter in George Floyd case
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">By AMY FORLITI, STEPHEN GROVES </p><p>and TAMMY WEBBER
 Associated Press</span></li>
        
        
            <li class="visible-print">
        <time datetime="2021-04-20T16:14:00-05:00" class="tnt-date asset-date text-muted">
            Apr 20, 2021
        </time></li>
            <li class="hidden-print">
        <time datetime="2021-04-20T16:14:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2021-04-20T16:14:00-05:00">
    <meta itemprop="datePublished" content="2021-04-20T16:14:00-05:00">
    <meta itemprop="dateModified" content="2021-04-20T16:14:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20George%20Floyd%20case&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20George%20Floyd%20case&body=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div id="asset-photo-carousel">
    <div id="carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="card photo-carousel    subscriber-hide letterbox-style-default">
            
            <div class="photo-carousel-control-container">
                    <span class="photo-count">
                        <span class="current-count">1</span> of 3
                    </span>
                    <a class="photo-carousel-control left noselect hidden-print"><span class="control-left fas tnt-chevron-left"></span></a>
                    <a class="photo-carousel-control right noselect hidden-print"><span class="control-left fas tnt-chevron-right"></span></a>
            </div>
            
            <div id="gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="carousel-inner"><div  class="item photo-bd1c3fad-8606-5da9-bd36-dedf8b6830ed">
                            <div class="item-container">
				                <div data-track-object='{"title":"Derek Chauvin found guilty of murder and manslaughter in George Floyd case","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial","metric":""}'  data-count="1"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#1" data-photo-target=".photo-bd1c3fad-8606-5da9-bd36-dedf8b6830ed" data-instance="#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" data-target="#photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1914">
            <meta itemprop="height" content="1082">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?resize=1396%2C789">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?resize=1396%2C789">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?resize=1396%2C789"
                    
                    alt="APTOPIX George Floyd Officer Trial"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1914"
                    height="1082"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/d1/bd1c3fad-8606-5da9-bd36-dedf8b6830ed/607f4ae7084be.image.jpg?resize=1396%2C789" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe collapse in"><div class="actions pull-right hidden-print">
                <a href="http://dailyunion.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd1%2Fbd1c3fad-8606-5da9-bd36-dedf8b6830ed%2F607f4ae7084be.image.jpg%3Fresize%3D540%252C305&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2Fd1%2Fbd1c3fad-8606-5da9-bd36-dedf8b6830ed%2F607f4ae7084be.image.jpg%3Fresize%3D540%252C305" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>ABOVE: In this image from video, former Minneapolis police Officer Derek Chauvin, center, is taken into custody as his attorney, Eric Nelson, left, looks on, after the verdicts were read at Chauvin’s trial for the 2020 death of George Floyd, Tuesday at the Hennepin County Courthouse in Minneapolis.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">POOL</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-a94cea36-8557-5705-89eb-c1f05194c06f">
                            <div class="item-container">
				                <div data-track-object='{"title":"Derek Chauvin found guilty of murder and manslaughter in George Floyd case","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial","metric":""}'  data-count="2"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#2" data-photo-target=".photo-a94cea36-8557-5705-89eb-c1f05194c06f" data-instance="#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" data-target="#photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1760">
            <meta itemprop="height" content="1178">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/94/a94cea36-8557-5705-89eb-c1f05194c06f/607f458389586.image.jpg?resize=1396%2C934">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/94/a94cea36-8557-5705-89eb-c1f05194c06f/607f458389586.image.jpg?resize=1396%2C934">
        
                <img
                    src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/94/a94cea36-8557-5705-89eb-c1f05194c06f/607f458389586.image.jpg?resize=1396%2C934"
                    
                    alt="George Floyd Officer Trial"
                    class="img-responsive owl-first-image owl-lazy default"
                    width="1760"
                    height="1178"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/94/a94cea36-8557-5705-89eb-c1f05194c06f/607f458389586.image.jpg?resize=1396%2C934" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe collapse in"><div class="caption-text"><div class="subscriber-preview"><p>FILE - In this April 15, 2021, file image from video, defense attorney Eric Nelson, left, and former Minneapolis police Officer Derek Chauvin address Judge Peter Cahill at the courthouse in Minneapolis during Chauvin's trial in the death of George Floyd. (Court TV via AP, Pool, File)</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">POOL</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div><div  class="item photo-b426f5ad-fd7a-586e-8587-6388c16f861e">
                            <div class="item-container">
				                <div data-track-object='{"title":"Derek Chauvin found guilty of murder and manslaughter in George Floyd case","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe","app":"editorial","metric":""}'  data-count="3"  class="photo-container layout-horizontal"><div class="loading-slide text-center"><i class="fas tnt-spinner tnt-spin"></i></div>
                                        
                                        
                                            <a href="#3" data-photo-target=".photo-b426f5ad-fd7a-586e-8587-6388c16f861e" data-instance="#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal" data-target="#photo-carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="hover-expand">
                                                <span class="expand">
                                                    <span class="fas tnt-expand"></span>
                                                </span>
                                        
                                        
                                        
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1500">
            <meta itemprop="height" content="848">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/42/b426f5ad-fd7a-586e-8587-6388c16f861e/607f50c2ef523.image.jpg?resize=1396%2C789">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/42/b426f5ad-fd7a-586e-8587-6388c16f861e/607f50c2ef523.image.jpg?resize=1396%2C789">
        
                <img
                    src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                    alt="George Floyd Officer Trial"
                    class="img-responsive owl-lazy default"
                    width="1500"
                    height="848"
                    data-src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/42/b426f5ad-fd7a-586e-8587-6388c16f861e/607f50c2ef523.image.jpg?resize=1396%2C789" />
            </div>
                                        
                                        </a><div class="clearfix"></div>
                                </div>
        <div class="caption-container">
            <div class="caption-inner-8ea69577-7a6b-564a-8baf-57d8fe65e3fe collapse in"><div class="actions pull-right hidden-print">
                <a href="http://dailyunion.mycapture.com/mycapture/remoteimage.asp?backtext=Return%20to%20photo&backurl=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html&thumbpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F42%2Fb426f5ad-fd7a-586e-8587-6388c16f861e%2F607f50c2ef523.image.jpg%3Fresize%3D540%252C305&previewpath=https%3A%2F%2Fbloximages.newyork1.vip.townnews.com%2Fdailyunion.com%2Fcontent%2Ftncms%2Fassets%2Fv3%2Feditorial%2Fb%2F42%2Fb426f5ad-fd7a-586e-8587-6388c16f861e%2F607f50c2ef523.image.jpg%3Fresize%3D540%252C305" class="tnt-photo-purchase btn btn-default btn-xs" target="_blank" rel="noopener">Buy Now</a>
            </div><div class="caption-text"><div class="subscriber-preview"><p>In this image from video, former Minneapolis police Officer Derek Chauvin listens as the verdict is read in his trial for the 2020 death of George Floyd on Tuesday, April 20, 2021, at the Hennepin County Courthouse in Minneapolis.</p></div></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">POOL</span></li>
                                    
                                
                            
                        </ul>
                    </div>
            </div>
        </div>
    <div class="clearfix"></div>
                            </div>
                        </div>
            </div>
        </div></div>

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" data-smart-adunit="/132916964/dailyunion.com/news">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20George%20Floyd%20case&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20George%20Floyd%20case&body=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="save-list-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>MINNEAPOLIS — Former Minneapolis Officer Derek Chauvin was convicted Tuesday of murder and manslaughter for pinning George Floyd to the pavement with his knee on the Black man’s neck in a case that touched off worldwide protests, violence and a furious reexamination of racism and policing in the U.S.</p></div><div class="subscriber-preview"><p>Chauvin, 45, could be sent to prison for decades.</p></div><div class="subscriber-only"><p>People elated by the verdict flooded the surrounding streets downtown upon hearing the news. Cars blared their horns, and people ran through traffic, waving banners.</p></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Floyd family members gathered at a Minneapolis conference room could be heard cheering from the next room as each verdict was read.</p></div><div class="subscriber-only"><p>The jury of six white people and six Black or multiracial ones came back with its verdict after about 10 hours of deliberations over two days. Chauvin was found guilty on all charges: second-degree unintentional murder, third-degree murder and second-degree manslaughter.</p></div><div class="subscriber-only"><p>His face was obscured by a COVID-19 mask, and little reaction could be seen beyond his eyes darting around the courtroom.</p></div><div class="subscriber-only"><p>His bail was immediately revoked and he was led away with his hands cuffed behind his back.</p></div><div class="subscriber-only"><p>As the judge asked jurors if they reached a verdict inside, a hush fell on the crowd 300 strong in a park adjacent to the courthouse outside, with people listening to the proceedings on their cellphones. When the final guilty verdict was announced, the crowd roared, many people hugging, some shedding tears.</p></div><div class="subscriber-only"><p>At the intersection where Floyd was pinned down, a crowd chanted, “One down, three to go!” — a reference to the three other fired Minneapolis police officers facing trial in August on charges of aiding and abetting murder in Floyd’s death.</p></div><div class="subscriber-only"><p>Janay Henry, who lives nearby, said she felt grateful and relieved.</p></div><div class="subscriber-only"><p>“I feel grounded. I can feel my feet on the concrete,” she said, adding that she was looking forward to the “next case with joy and optimism and strength.”</p></div><div class="subscriber-only"><p>The verdict was read in a courthouse ringed with concrete barriers and razor wire and patrolled by National Guard troops, in a city on edge against another round of unrest — not just because of the Chauvin case but because of the deadly police shooting of a young Black man, Daunte Wright, in a Minneapolis suburb April 11.</p></div><div class="subscriber-only"><p>The jurors identities were kept secret and will not be released until the judge decides it is safe to do so.</p></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>Floyd, 46, died May 25 after being arrested on suspicion of passing a counterfeit $20 bill for a pack of cigarettes at a corner market. He panicked, pleaded that he was claustrophobic and struggled with police when they tried to put him in a squad car. They put him on the ground instead.</p></div><div class="subscriber-only"><p>The centerpiece of the case was the excruciating bystander video of Floyd gasping repeatedly, “I can’t breathe” and onlookers yelling at Chauvin to stop as the officer pressed his knee on or close to Floyd’s neck for what authorities say was 9 1/2 minutes. Floyd slowly went silent and limp.</p></div><div class="subscriber-only"><p>Prosecutors played the footage at the earliest opportunity, during opening statements, with Jerry Blackwell telling the jury: “Believe your eyes.” And it was shown over and over, analyzed one frame at a time by witnesses on both sides.</p></div><div class="subscriber-only"><p>In the wake of Floyd’s death, demonstrations and scattered violence broke out in Minneapolis, around the country and beyond. The furor also led to the removal of Confederate statues and other offensive symbols such as Aunt Jemima.</p></div><div class="subscriber-only"><p>In the months that followed, numerous states and cities restricted the use of force by police, revamped disciplinary systems or subjected police departments to closer oversight.</p></div><div class="subscriber-only"><p>The “Blue Wall of Silence” that often protects police accused of wrongdoing crumbled after Floyd’s death: The Minneapolis police chief quickly called it “murder” and fired all four officers, and the city reached a staggering $27 million settlement with Floyd’s family as jury selection was underway.</p></div><div class="subscriber-only"><p>Police-procedure experts and law enforcement veterans inside and outside the Minneapolis department, including the chief, testified for the prosecution that Chauvin used excessive force and went against his training.</p></div><div class="subscriber-only"><p>Medical experts for the prosecution said Floyd died of asphyxia, or lack of oxygen, because his breathing was constricted by the way he was held down on his stomach, his hands cuffed behind him, a knee on his neck and his face jammed against the ground.</p></div><div class="subscriber-only"><p>Chauvin attorney Eric Nelson called a police use-of-force expert and a forensic pathologist to help make the case that Chauvin acted reasonably against a struggling suspect and that Floyd died because of an underlying heart condition and his illegal drug use.</p></div><div class="subscriber-only"><p>Floyd had high blood pressure, an enlarged heart and narrowed arteries, and fentanyl and methamphetamine were found in his system.</p></div><div class="subscriber-only"><p>Under the law, police have certain leeway to use force and are judged according to whether their actions were “reasonable” under the circumstances.</p></div><div class="subscriber-only"><p>The defense also tried to make the case that Chauvin and the other officers were hindered in their duties by what they perceived as a growing, hostile crowd.</p></div><div class="subscriber-only"><p>Chauvin did not testify, and all that the jury or the public ever heard by way of an explanation from him came from a police body-camera video after an ambulance had taken the 6-foot-4, 223-pound Floyd away. Chauvin told a bystander: “We gotta control this guy ‘cause he’s a sizable guy ... and it looks like he’s probably on something.”</p></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20George%20Floyd%20case&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.dailyunion.com/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share'>
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='SMS Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Derek%20Chauvin%20found%20guilty%20of%20murder%20and%20manslaughter%20in%20George%20Floyd%20case&body=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Email Share' rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"8ea69577-7a6b-564a-8baf-57d8fe65e3fe"}' data-tncms-track-dmp='Social Media Share' rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" data-tncms-track-dmp='is_saved_items_user'>
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" class="save-list-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22derek%20chauvin%22#tncms-source=keyword" class="tag-derek-chauvin label label-default" data-tncms-track-dmp='search: derek-chauvin'>Derek Chauvin</a>
            </li> <li>
                <a href="/search/?k=%22george%20floyd%22#tncms-source=keyword" class="tag-george-floyd label label-default" data-tncms-track-dmp='search: george-floyd'>George Floyd</a>
            </li> <li>
                <a href="/search/?k=%22law%22#tncms-source=keyword" class="tag-law label label-default" data-tncms-track-dmp='search: law'>Law</a>
            </li> <li>
                <a href="/search/?k=%22criminal%20law%22#tncms-source=keyword" class="tag-criminal-law label label-default" data-tncms-track-dmp='search: criminal-law'>Criminal Law</a>
            </li> <li>
                <a href="/search/?k=%22expert%22#tncms-source=keyword" class="tag-expert label label-default" data-tncms-track-dmp='search: expert'>Expert</a>
            </li> <li>
                <a href="/search/?k=%22verdict%22#tncms-source=keyword" class="tag-verdict label label-default" data-tncms-track-dmp='search: verdict'>Verdict</a>
            </li> <li>
                <a href="/search/?k=%22murder%22#tncms-source=keyword" class="tag-murder label label-default" data-tncms-track-dmp='search: murder'>Murder</a>
            </li> <li>
                <a href="/search/?k=%22jury%22#tncms-source=keyword" class="tag-jury label label-default" data-tncms-track-dmp='search: jury'>Jury</a>
            </li> <li>
                <a href="/search/?k=%22knee%22#tncms-source=keyword" class="tag-knee label label-default" data-tncms-track-dmp='search: knee'>Knee</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"><a id="comments-collapsible-toggle" class="btn btn-block btn-lg btn-default"><i class="fas tnt-sync"></i> Load comments</a><div id="comments-collapsible" class="comments-container-collapsible collapsed">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/news/derek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case/article_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="8ea69577-7a6b-564a-8baf-57d8fe65e3fe" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fnews%2Fderek-chauvin-found-guilty-of-murder-and-manslaughter-in-george-floyd-case%2Farticle_8ea69577-7a6b-564a-8baf-57d8fe65e3fe.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-978186" class="tncms-block"><div class="s2nPlayer k-hCLgW5bX" data-type="float"></div><script type="text/javascript" src="//embed.sendtonews.com/player3/embedcode.js?fk=hCLgW5bX&amp;cid=10561&amp;offsetx=0&amp;offsety=100&amp;floatwidth=400&amp;floatposition=bottom-left" data-type="s2nScript"></script></div></div><template class="hidden" id="infinity-asset-top">  
            <div id="tncms-region-infinity_asset_top" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-first">
            <div id="tncms-region-infinity_asset_after_first" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-third">
            <div id="tncms-region-infinity_asset_after_third" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-fifth">
            <div id="tncms-region-infinity_asset_after_fifth" class="tncms-region "></div>
        </template>
        <template class="hidden" id="infinity-asset-after-eighth">
            <div id="tncms-region-infinity_asset_after_eighth" class="tncms-region "></div>
        </template>

    <div id="infinite-container" class="infinity-summary-container hidden-print">
        <div id="infinite-more" data-next-url="https://www.dailyunion.com/tncms/search/mlt/?origin=8ea69577-7a6b-564a-8baf-57d8fe65e3fe&app=editorial&inline=infinity&type=article%2Ccollection%2Cvideo%2Cyoutube">
            <i class="fas tnt-spinner tnt-pulse"></i>
        </div>
    </div>

    <script>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</script>
    </div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-983087" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-983087" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-983087');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-889474" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-889474" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-889474');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-895962" class="tncms-block"><script type="text/javascript" src="https://finditwisconsin.com/places/widget/js:20/type:300x600_Scroll"></script></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "><div id="tncms-block-889477" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-889477" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-889477');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-983063" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-983063" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-983063');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1014283" class="tncms-block"><section id="block-1014283" class="block emphasis-h3   " ><div id="evvnt-calendar-1014283"></div>
<script defer src="//production-evvnt-plugin-herokuapp-com.global.ssl.fastly.net/evvnt_discovery_plugin_s.js" onload="evvntDiscoveryInit_1014283();"></script></section></div></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"><div id="tncms-block-889446" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-889446" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-889446');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-889441" class="tncms-block padding-bottom footer-logo"><div id="site-logo-889441" class="site-logo-container text-left" ><div class="logo-middle">
            <a target="_blank" rel="noopener" href="https://adamspg.com/"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ee2b5804-6dda-11ea-b117-1b2bdf266437.png?resize=200%2C30" 
            srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ee2b5804-6dda-11ea-b117-1b2bdf266437.png?resize=150%2C23 150w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ee2b5804-6dda-11ea-b117-1b2bdf266437.png?resize=200%2C30 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ee2b5804-6dda-11ea-b117-1b2bdf266437.png?resize=225%2C34 225w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ee2b5804-6dda-11ea-b117-1b2bdf266437.png?resize=300%2C45 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/ee2b5804-6dda-11ea-b117-1b2bdf266437.png 400w"
            sizes="(min-width: 1396px) 455px, calc(33.33vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="400"
            height="60"
            alt="site-logo"></a>
        </div></div></div><div id="tncms-block-889447" class="tncms-block social-links padding-top padding-bottom"><div class="follow-links-889447 default">
    
    <section id="block-889447" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DUNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/DUNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-889449" class="tncms-block"><section id="block-889449" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-889449 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-news"  href="/news/"  tabindex="0">
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports/"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-obituaries"  href="/obituaries/"  tabindex="0">
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-videos-photo-galleries"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Videos & Photo Galleries</span>
                </a></li><li>
                <a class="nav-link   tnt-section-community"  href="/announcements/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-extras"  href="/extras/"  tabindex="0">
                    <span class="nav-label">Extras</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features/"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather/"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-889448" class="tncms-block"><section id="block-889448" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-889448 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-three-nav" class="tncms-region-nav"><ul id="footer-col-three-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="/site/contact.html"  tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-advertising"  href="/site/advertise.html"  tabindex="0">
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link   tnt-section-subscriber-services"  href="/site/services/"  tabindex="0">
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link   tnt-section-submissions"  href="/site/forms/"  tabindex="0">
                    <span class="nav-label">Submissions</span>
                </a></li><li>
                <a class="nav-link   tnt-section-promote-your-event"  href="https://new.evvnt.com/?with_navbar&amp;force_snap_sell&amp;partner=DAILYUNION&amp;publisher_url:dailyunion.com#/quick"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Promote Your Event</span>
                </a></li></ul></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                

    

            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-889450" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-889450"><div class="col-md-7"><small>&copy; Copyright 2021 <a href="/">Daily Jefferson County Union</a>, 28 Milwaukee Ave. West Fort Atkinson, WI</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    <div id="sticky-anchor"><div id="tncms-region-page_sticky_anchor" class="tncms-region hidden-print collapse in"><div id="tncms-block-889487" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-889487" class="tnt-ads dfp-ad" data-lazy="true" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-889487');
                        
                });
            </script>
        </div>
    </div>
</div></div></div>
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("8ea69577-7a6b-564a-8baf-57d8fe65e3fe")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                _cc15091.add('act', dmpData);_cc15091.bcp();
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.c1fd4b9015c14b57a58acdbc3ee4daca.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.core.050324358012800e91ac7e9936c6d6d9.js"></script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/owl.carousel.66c591eb93f177b0f59892f361c3b1b4.js"></script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8ea69577_7a6b_564a_8baf_57d8fe65e3fe_photo_modal = false;
                var gallery_changed_8ea69577_7a6b_564a_8baf_57d8fe65e3fe_photo_modal = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .owl-stage-outer").height( $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8ea69577_7a6b_564a_8baf_57d8fe65e3fe_photo_modal = $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal').data('owlCarousel');
                $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8ea69577_7a6b_564a_8baf_57d8fe65e3fe_photo_modal.prev();
                });
                $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe-photo-modal .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8ea69577_7a6b_564a_8baf_57d8fe65e3fe_photo_modal.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                // open photo modal
                jQuery(document).ready(function($){
                    $('[data-photo-target]').on('click', function(e){
                        e.preventDefault();
                        var item_target = $(this).data('target');
                        // get item index
                        var item_index = $(item_target +' '+$(this).data('photo-target')).parent().index();
                        // get current instance of carousel
                        var carousel_instance = $(this).data('instance');
                        var carousel_instance_data = $(carousel_instance).data('owlCarousel');
                        // fix non explict widths at viewports less than 900.
                        if(carousel_instance_data.width() < 320 & carousel_instance_data.viewport() < 900){
                            carousel_instance_data.onThrottledResize();
                        }
                        // load item from index
                        carousel_instance_data.to(item_index, 100, true);
                        // open modal
                        $(item_target).modal({'show':true});
                        __tnt.trackEvent({'category':'tnt-lightbox','action':'carousel-open', 'label':'article', 'value':'1'});
                        return false;
                    });
                    $('.photo-carousel-caption-toggle').on(__tnt.client.clickEvent, function(e){
                        var item_instance = $(this).data('instance');
                        $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon', $(item_instance +' .photo-carousel-caption-toggle').find('[data-fa-i2svg]').attr('data-icon') == 'minus-circle' ? 'plus-circle' : 'minus-circle');
                    });
                }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                jQuery(document).ready(function($) {
            
                var gallery_ad_8ea69577_7a6b_564a_8baf_57d8fe65e3fe = false;
                var gallery_changed_8ea69577_7a6b_564a_8baf_57d8fe65e3fe = false;
                var sUrl =  window.location.href,
                        sUuid = sUrl.split("_").pop(),
                        sId = sUuid.substring(0, sUuid.indexOf('.')),
                        aInlineImages = document.querySelectorAll('.inline-image .image, .inline-image .expand');
                     for (i = 0; i < aInlineImages.length; ++i) {
                        var oImage = aInlineImages[i],
                            sInstance = oImage.getAttribute('data-instance'),
                            sTarget = oImage.getAttribute('data-target');
                        if (!oImage.classList.contains("tnt-asset-presentation-infographic")) {
	                        if (sInstance != null && sTarget != null){
	                            if (!sInstance.includes(sId)){
	                                oImage.setAttribute('data-instance', '#gallery-items-' + sId + '-photo-modal');
	                            }
	                            if (!sTarget.includes(sId)){
	                                oImage.setAttribute('data-target', '#photo-carousel-' + sId);
	                            }
	                        }
                        }
                     }
                $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe').owlCarousel({
                    items: 1,
                    autoHeight: true,
                    lazyLoad: true,
                    loop: false,
                    navRewind: true,
                    responsiveRefreshRate: 500,
                    
                    
                    dots : false,
                    
                    onTranslated:function(){
                        
                        
                        
                            __tnt.trackEvent($('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .photo-container').eq(this._current).data('track-object'));
                        

                        
                        

                        

                    }
                });
                
                var owl = $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe');
                owl.on('changed.owl.carousel', function(event) {if( !$('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .photo-container').eq(event.item.index).hasClass('engagement-stage') ){
                        setTimeout(function(){
                            $("#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .owl-stage-outer").height( $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .owl-item.active').height() );
                        }, 300);
                    }
                 
                 
                        

                        
                            var currItem = $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .photo-container').eq(event.item.index).data('count');
                            if(currItem){
                                $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .current-count').html(currItem);
                            }
                            $('.modal.in, #carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .item').removeClass('hover');
                        
                        
                });
                
                var photo_carousel_8ea69577_7a6b_564a_8baf_57d8fe65e3fe = $('#gallery-items-8ea69577-7a6b-564a-8baf-57d8fe65e3fe').data('owlCarousel');
                $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .photo-carousel-control.left').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8ea69577_7a6b_564a_8baf_57d8fe65e3fe.prev();
                });
                $('#carousel-8ea69577-7a6b-564a-8baf-57d8fe65e3fe .photo-carousel-control.right').on(__tnt.client.clickEvent, function(e){
                    photo_carousel_8ea69577_7a6b_564a_8baf_57d8fe65e3fe.next();
                });
            }); /*]]>*/</script>
<script>/*<![CDATA[*/ $("#comments-collapsible-toggle").click(function() { $("#comments-collapsible, #comments-collapsible-toggle").toggleClass("collapsed"); }); /*]]>*/</script>
<script>/*<![CDATA[*/ function evvntDiscoveryInit_1014283() {
        evvnt_require("evvnt/discovery_plugin").init({
            publisher_id: "dailyunion.com",
            discovery: {
                element: "#evvnt-calendar-1014283",
                detail_page_enabled: true,
                widget: true,
                virtual: false,
                map: false,
                category_id: null, 
                orientation: "portrait",
                number: 3,
            },
            submission: {
                partner_name: "Daily Union",
                text: "Promote your event",
            }
        });
    } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sticky-kit.136ae7f2f818eb47f6ccd0348c560674.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.regions.54d9f15b0d238de6bb20ec82ed8307ac.js"></script>
<script>/*<![CDATA[*/ (function() {
                    window.addEventListener('load', function() {
                        __tnt.regions.stickySide.init(document.getElementById('sticky-right-rail'), document.getElementById('sticky-right-rail-spacer'), 'siderail', '.row');
                    });
                })(); /*]]>*/</script>
<script>/*<![CDATA[*/ __tnt.regions.stickyAnchor.init(); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            jQuery(document).ready(function($){
                var iqLogin = Cookies.get('tnt-iq-login') || false;
                if (__tnt.user.loggedIn && iqLogin == false) {
                    if (__tnt.user.services) {
                        var userServices = __tnt.user.services.split(',');
                        for (i = 0; i < userServices.length; i++) { 
                            var serviceData = 'has_subservice: ' + userServices[i];
                            _cc15091.add('act', serviceData);_cc15091.bcp();
                        }
                    }
                    Cookies.set('tnt-iq-login', 1);
                }
            });
        
            if (window.location.hash){
                var hashSet = ['tncms_source','utm_source','utm_campaign','utm_medium','utm_content','utm_term'],
                    urlHash = window.location.hash.replace('#','').split('&');
                for (var i = 0; i < urlHash.length; i++) {
                    var data = urlHash[i].split('='),
                        param = data[0].replace('-','_');
                    if (hashSet.indexOf(param) != -1){
                        var dmpData = param + ': ' + data[1];
                        _cc15091.add('act', dmpData);_cc15091.bcp();
                    }
                }
            }
         /*]]>*/</script></body>
</html>