  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyunion.com/content/tncms/live/" />
<meta name="keywords" content="obituaries" />
<meta name="news_keywords" content="obituaries" />
<meta name="description" content="Janet Lacy Hyde, 65, of Fort Atkinson passed away Sunday, Sept. 22, 2019." />
<meta name="author" content="Chris Spangler" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="googlebot" content="noarchive" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyunion.com/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/285adbbc-2b7a-11e8-ab90-27c4a8d3c1e5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Janet Lacy Hyde" />
<meta property="og:description" content="Janet Lacy Hyde, 65, of Fort Atkinson passed away Sunday, Sept. 22, 2019." />
<meta property="og:site_name" content="Daily Jefferson County Union" />
<meta property="og:section" content="Obituaries" />
<meta property="article:publisher" content="https://www.facebook.com/DailyJeffersonCountyUnion/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DUNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.8aebbe9627939cd5a7c8e4f6930a23bd.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.b9e348e992930c41fd5058028ce42c84.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Oswald"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.147.0"},"page":{"grid":"boxy","style":"default","path":"\/obituaries","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"true"},"asset":{"author":"Chris Spangler"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":264},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125639087-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms/subscription.js"></script>
<script>/*<![CDATA[*/ TNCMS.Subscription.initialize({"service_id": "3170", "prefix": ""}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d1a4f9eb1701d7bb8dd985a2ca0981e5.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.9ef2deb39dff2c51bd3efbbfc097b065.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.9329546da5f585bc9c9c9b7f9d6df105.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/impressions.js?_dc=1569283520"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/traffic.js?_dc=1569216952"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/settings.js?_dc=1531928580"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"638542"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638458"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"708571"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1530219731"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Janet Lacy Hyde | Obituaries | dailyunion.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #668DB2; } .fixed-nav #main-navigation { background-color: #668DB2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #78b7e3; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f4f4f4; } .navbar-toggle .icon-bar { background-color: #f4f4f4 !important; } .navbar-toggle .sr-only-show { color: #f4f4f4 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f4f4f4; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Oswald', sans-serif; font-family: 'Lato', sans-serif; */ /* * { font-family: 'Lato', sans-serif;} */ body { font-family: 'Lato', sans-serif;} #site-top-nav { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25);} #site-header { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25); border-top: solid 0px #0060a8; } #main-body-container .container { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25);} #main-navigation { border-top: solid 3px #78b7e3 !important; border-bottom: solid 3px #04469d !important; } .navbar-default .navbar-nav > li > a { font-family: 'Oswald', sans-serif!important; font-weight: normal!important; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #78b7e3!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .breaking .breaking-title h4 { font-style: italic; font-weight: bold; } .breaking.show-images { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .breaking { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .block-title { border-bottom: solid 2px #08306b !important; } .title-treatment .block-title { background: url(global/resources/images/block-title-bg.jpg) 0 0 repeat-x; height: 31px; } .block-title-inner { padding-left: 12px !important; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { margin: 0; font-family: 'Oswald', sans-serif; } .block-title h1, .block-title h2, .block-title h3 { text-shadow: 1px 1px 2px #d4e2ef;} .block-title h3 { font-size: 22px;} .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3;} .label-flag { background-color: #04469d1a; font-family: 'Oswald', sans-serif;font-size: 11px;} .btn-success { background-color: #41ab5d;} .btn-success:hover { background-color: #004529;} .btn-primary { background-color: #668DB2;} .btn-primary:hover { background-color: #04469d;} #site-footer .block-title h1, #site-footer .block-title h2, #site-footer .block-title h3 { text-shadow: none!important} .card-headline a { font-family: 'Lato', sans-serif;color:#08478D!important;} .card-headline a:hover { color:#000000!important;} .light-colored-headlines .card-headline a { color:#f9f9f9!important;} #site-footer a:hover { color:#04469d;} #site-footer { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25); } #site-copyright, #site-copyright a { color: #000000; } /* iPads (landscape) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:680px;width:680px;} .nav > li > a { padding: 10px 9px;font-size: 17px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } /* iPads (portrait) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait) { .nav > li > a { padding: 10px 9px;font-size: 17px;} } /********** iPad 3 **********/ @media only screen and (min-device-width : 768px) and (max-device-width : 1024px) and (orientation: landscape) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:630px;width:630px;} .nav > li > a { padding: 10px 9px;font-size: 17px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } @media only screen and (min-device-width : 768px) and (max-device-width : 1024px) and (orientation: portrait) { .nav > li > a { padding: 10px 9px;font-size: 17px;} } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:680px;width:680px;} .navbar-default .navbar-nav > li > a { font-size:19px;} .nav > li > a { padding: 12px 10px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:680px;width:680px;} .navbar-default .navbar-nav > li > a { font-size:19px;} .nav > li > a { padding: 12px 10px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } .user-signup p:nth-child(2) { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyunion.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/c9377f8e-27c1-11e8-83b4-0fdc04001517.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Janet Lacy Hyde | Obituaries | dailyunion.com" href="http://www.dailyunion.com/search/?f=rss&amp;t=article&amp;c=obituaries&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyunion.com/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


 
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card-panel.panel').each(function(i){
     if( (i%2) == 0 ){
       $(this).css({'background':'#f3f3f3'})
     }
 })
 
 $('.alternate-everyother-bg .card-panel.panel').each(function(i){
     if( (i%2) == 1 ){
       $(this).css({'background':'#f3f3f3'})
     }
 }) 
 
 
 $('.special-section-block .card .card-image .photo.layout-vertical a').each(function(){
     $(this).attr('target', '_blank');
 });
 
 
 
 
 
});
   
   
</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="fixed-scroll-nav  blox-asset app-editorial uuid-7cf5f892-9ede-50f6-a9d4-c6c01a889f17  section-obituaries type-article infinity-disabled">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyunion.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.147.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fobituaries&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=true&tncms.asset.author=Chris+Spangler&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=264&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-125639087-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyunion.com",
  secureDomain: "www.dailyunion.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>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</script>

    
<div id="template-metering" data-message-mode="subscription-wall">
    <template class="template meter subscription">
        <div class="meter message" data-message="blox subscription wall">
        <div class="wall panel panel-default">
            <div class="panel-body">
                <h4 class="meter-heading media-heading">
                    Thank you for Reading!

                </h4>
                <p>Please <span class="not-logged-in">log in, or sign up for a new account and</span> purchase a subscription to continue reading.</p>

                <div class="col-xs-12">
                    <div class="row not-logged-in">

                        <div class="col-xs-6">
                            
    <a class="btn btn-default btn-block" href="https://www.dailyunion.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">Sign Up</a>
                        </div>
                        <div class="col-xs-6">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">Log In</a>
                        </div>
                    </div>
                    <div class="row logged-in">
                        <div class="pull-right">
                            <a class="btn btn-default meter-modal-open">Purchase a Subscription
</a>
                        </div>
                    </div>
                    </div>
            </div>
        </div>
        </div>
    
    
</template>
    
    
<div id="subscription-modal" class="subscription metering-modal modal fade" data-message="blox modal subscription">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="modal-title">Thank you for Reading!
</h4>
            </div>

            <div class="modal-body">
                <div class="row">
                    <div class="col-xs-12">
                    <div class="not-logged-in">
                            <p>Please log in, or sign up for a new account and purchase a subscription to continue reading.
</p>
                        </div>
            
                        <div class="logged-in">
                            <div class="no-services" style="display:none">
                                <p>Please purchase a subscription to continue reading.
</p>
                            </div>
                
                            <div class="has-services" style="display:none">
                                <p>Your current subscription does not provide access to this content.
</p>
                            </div>
                        </div>

                        <div class="col-xs-12">
                            <div class="row not-logged-in padding-bottom">
                                <div class="col-xs-6">
                                    
    <a class="btn btn-default btn-block" href="https://www.dailyunion.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">Sign Up</a>
                                </div>
                                <div class="col-xs-6">
                                    
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">Log In</a>
                                </div>
                            </div>
                        </div>
                    <div class="col-xs-12">
                            </div>
                        
                        <div class="col-xs-12 logged-in">
                            <div class="subscription-services">
    <script>
window.__tnt || (window.__tnt = {});
__tnt.services || (__tnt.services = {});
__tnt.services[3170] = {
    'name':'Free Access - 30 days',
    'id':'3170',
    'prices':[''],
    'brand':'free',
    'category':'subscription',
    'list':'Article'
};
</script>
<div data-service-id="3170" class="subscription-service panel panel-default subscription-service-digital ">
        <div class="panel-heading service-heading">
            <h3 class="panel-title">Free Access - 30 days</h3>
        </div>
        <div class="panel-body">
            
            
            <div class="service-desc">
                <p>30 days of free access to content on dailyunion.com</p>
            </div>
            <div class="row row-eq-height">
                
                <div class="col-sm-6 align-bottom">
                    <div class="service-rates">
                        
                            <div class="service-price-text">
                                Free
                                
                                
                                    
for 30 days

                                
                            </div>
                        
                    </div>
                </div>
                <div class="col-sm-6 align-bottom">
                        <div class="service-sublink">
                            <a data-subscription-service="3170" data-subscription-service-zipcodes="" class="btn btn-primary pull-right" href="https://www.dailyunion.com/users/admin/service/purchase/?serviceid=3170&referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">Get Started</a>
                        </div>
                    
                </div>
                
            </div>
        </div>
        
    </div>

    
</div>

<script>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</script>

</div>
                        
                    </div>
                </div>
            </div>
            <div class="modal-footer">
                <div class="logged-in">
                
                </div>
                
            </div>
        </div>
    </div>
</div>



<script>
    $(function(){
        var i = 0;
        $('#subscription-modal').find('.subscription-services').find('.subscription-service').each(function(){
            $(this).attr('id','service-tab-'+i);
        
            $(this).find('.panel-heading h3').html('<a href="" data-toggle="collapse" data-parent="services-modal-collapsable-tabs" aria-expanded="false" aria-controls="service-tab-'+i+'">'+$(this).find('.panel-heading h3').text()+'</a>')
            $(this).find('.panel-body').addClass('panel-collapse collapse').attr('role','tabpanel');
            
            if(i==0){
                $(this).find('.panel-collapse').collapse('show');
                $(this).find('.panel-footer').show();
            }else{
                $(this).find('.panel-footer').hide();
            }
        
            i++;
        });
    
        $('.subscription-services-filter').hide();
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').css({'padding':'0px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a').css({'display':'block','padding':'10px 15px'});
        $('#subscription-modal').find('.subscription-services .subscription-service .service-heading').find('a[data-toggle=collapse]').on('click',function(event){
            var id = $(this).attr('aria-controls');
            var open = $('#'+id).find('.collapse').hasClass('in');
            
            $('#subscription-modal').find('.subscription-services .subscription-service').each(function(){
                if(this.id == id){
                    $(this).find('.panel-collapse').collapse('show');
                    $(this).find('.panel-footer').show();
                }else{
                    $(this).find('.panel-collapse').collapse('hide');
                    $(this).find('.panel-footer').hide();
                }
            });
        });
        
        $('#asset-content').find('.subscription-required').find('.panel-footer').find('a[data-toggle=collapse]').on('click',function(event){
            $(this).parents('.panel-footer').find('.collapse.collapse-rates').collapse('toggle');
        });
        
        
        $('#asset-content').find('.meter-modal-open').on('click',function(){
            $('#asset-content').find('.alert.notification').css({'z-index':'900'});
            $("#template-metering").find('.metering-modal').first().modal();
        
        });
        
        $('#eedition-subscription').find('.meter-modal-open').on('click',function(){
            $("#template-metering").find('.metering-modal').first().modal();
        });
    });
    
</script>
</div>
<script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                
                bloxServiceIDs.push(3170);
                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dailyunion.com/users/admin/contribute/article/?assetid=7cf5f892-9ede-50f6-a9d4-c6c01a889f17&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dailyunion.com/users/admin/contribute/article/?from_section=/obituaries"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div><script>
        var oAuthors = [];jQuery(document).ready(function($){
            if( __tnt.user.loggedIn && jQuery.inArray(__tnt.user.screenName, oAuthors) !==-1 ){
                __tnt.isAuthor = true;
                $('.asset-owner-content').show();
            }
        });
    </script>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-638530" class="tncms-block"><div id="user-controls-638530" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyunion.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyunion.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-638530').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.dailyunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.dailyunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.dailyunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-638530').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyunion.com/users/logout/" id="user-logout-form-638530"><input type="hidden" name="referer_url" value="https://www.dailyunion.com/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-638528" class="tncms-block"><div class="follow-links-638528 pull-right">
    
    <section id="block-638528" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DUNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/DUNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638478" class="tncms-block header-logo-block"><section id="block-638478" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-638523" class="tncms-block"><section id="block-638523" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638526" class="tncms-block"><ul id="site-search-638526-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-638526" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638526-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638526-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-638526-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638526').submit();
        return false;
    });

    $('#site-search-638526').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638526 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638526 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638526-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-638532" class="tncms-block"><div id="weather-638532" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53538" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                    <span class="fas tnt-wi-night-clear"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">67&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53538"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638532 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fort Atkinson, WI
                                
                                 <small>(53538)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Clear to partly cloudy. Low 53F. Winds light and variable..</p>
                            <h5>Tonight</h5>
                            <p>Clear to partly cloudy. Low 53F. Winds light and variable.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: September 23, 2019 @ 7:23 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53538"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faqs.html" >
                    <span class="nav-label">FAQs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fort-atkinson"  href="/news/fort_atkinson/" >
                    <span class="nav-label">Fort Atkinson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson"  href="/news/jefferson/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitewater"  href="/news/whitewater/" >
                    <span class="nav-label">Whitewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-koshkonong"   >
                    <span class="nav-label">Koshkonong</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson-county-area"  href="/news/jefferson_county_area/" >
                    <span class="nav-label">Jefferson County Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"   >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit_news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit_news</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fort-atkinson"  href="/sports/fort_atkinson/" >
                    <span class="nav-label">Fort Atkinson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson"  href="/sports/jefferson/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitewater"  href="/sports/whitewater/" >
                    <span class="nav-label">Whitewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson-county-area"  href="/sports/jefferson_county_area/" >
                    <span class="nav-label">Jefferson County Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uw-whitewater"  href="/sports/uw_whitewater/" >
                    <span class="nav-label">UW-Whitewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports_splash_college_corner"  href="/site/forms/online_services/sports_splash_college_corner/" >
                    <span class="nav-label">Sports_splash_college_corner</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-info-and-services"  href="/announcements/local_info_and_services/" >
                    <span class="nav-label">Local Info and Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-photos"  href="/gallery/" >
                    <span class="nav-label">View Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://dailyunion.mycapture.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photos"  href="/site/forms/online_services/submit_news/submit_news_cloned-20131113130744" >
                    <span class="nav-label">Submit Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribers</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-new-subscriptions"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">New Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscriptions"  href="/site/forms/subscription_services/giftsubscribe" >
                    <span class="nav-label">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=dac85044-8b86-4721-8c1b-4ef0b69ae893"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/locations.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop-and-restart"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop and Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspaper in Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-advertisement"  href="/site/advertise.html" >
                    <span class="nav-label">Place an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rates"  href="/advertising/rates/" >
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/site/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections-opportunities"  href="/advertising/special_sections_opportunities/" >
                    <span class="nav-label">Special Sections Opportunities</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-664673" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-638419" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638420" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="asset article-default"  data-url="https://www.dailyunion.com/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/285adbbc-2b7a-11e8-ab90-27c4a8d3c1e5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyunion.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyunion.com/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="asset-paging">
                <div id="paging-prev-7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="paging-link prev offset"></div>
                <div id="paging-next-7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            Janet Lacy Hyde
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-d0289486-971b-11e2-998b-0019bb30f31a-asset-7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.dailyunion.com/users/profile/ChrisS">Chris Spangler</a></span>
                
                    <div id="author-popup-d0289486-971b-11e2-998b-0019bb30f31a-asset-7cf5f892-9ede-50f6-a9d4-c6c01a889f17-content" class="hide">
                        <article class="clearfix card author popup-content card-author-d0289486-971b-11e2-998b-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyunion.com/users/profile/ChrisS" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Spangler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cspangler@dailyunion.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-d0289486-971b-11e2-998b-0019bb30f31a-asset-7cf5f892-9ede-50f6-a9d4-c6c01a889f17').popover({
                            content: $('#author-popup-d0289486-971b-11e2-998b-0019bb30f31a-asset-7cf5f892-9ede-50f6-a9d4-c6c01a889f17-content').html(),
                            html:true,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li>
        <time datetime="2019-09-23T17:09:00-05:00" class="tnt-date asset-date text-muted">2 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-09-23T17:09:00-05:00">
    <meta itemprop="datePublished" content="2019-09-23T17:09:00-05:00">
    <meta itemprop="dateModified" content="2019-09-23T17:09:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Janet%20Lacy%20Hyde&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Janet%20Lacy%20Hyde&body=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="7cf5f892-9ede-50f6-a9d4-c6c01a889f17">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Janet%20Lacy%20Hyde&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Janet%20Lacy%20Hyde&body=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cf5f892-9ede-50f6-a9d4-c6c01a889f17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="save-list-7cf5f892-9ede-50f6-a9d4-c6c01a889f17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="false"/>
                                
                                
                                <div class="subscriber-preview"><p>Janet Lacy Hyde, 65, of Fort Atkinson passed away Sunday, Sept. 22, 2019.</p></div><div class="subscriber-preview"><p>Janet was born July 6, 1947, to James and Alva Lacy. She graduated from Fort Atkinson High School and most recently was employed by Shopko and BP in Fort Atkinson before retiring.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-655778" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-instory-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-one","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><div class="subscriber-only"><p>She is survived by her children, Tammy, Mike, Polly, and their families; her mother, Alva; and her sisters, Brenda, Pam, Mary and Pat and their families.</p></div><div class="subscriber-only"><p>She was preceded in death by her father, James, and her brother, Ken.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><div class="subscriber-only"><p>A private family service will be held.</p></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Janet%20Lacy%20Hyde&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Janet%20Lacy%20Hyde&body=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":7cf5f892-9ede-50f6-a9d4-c6c01a889f17}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-7cf5f892-9ede-50f6-a9d4-c6c01a889f17-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" class="save-list-7cf5f892-9ede-50f6-a9d4-c6c01a889f17-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-d0289486-971b-11e2-998b-0019bb30f31a">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.dailyunion.com/users/profile/ChrisS" rel="author" class="tnt-user-profile-link tnt-user-name">Chris Spangler</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:cspangler@dailyunion.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-d0289486-971b-11e2-998b-0019bb30f31a" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=d0289486-971b-11e2-998b-0019bb30f31a&amp;s=start_time&amp;sd=desc" data-subject="Chris Spangler" data-description="Whenever Chris Spangler posts new content, you'll get an email delivered to your inbox with a link." data-name="Chris Spangler notification" data-author-id="d0289486-971b-11e2-998b-0019bb30f31a" data-user-url="https://www.dailyunion.com/users/">
        <i class="fas tnt-star"></i> Follow Chris Spangler
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.dailyunion.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.dailyunion.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div class="asset-recommend taboola hidden-print"><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails"></div><div id="taboola-below-article-text-links"></div></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/obituaries/janet-lacy-hyde/article_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="7cf5f892-9ede-50f6-a9d4-c6c01a889f17" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fobituaries%2Fjanet-lacy-hyde%2Farticle_7cf5f892-9ede-50f6-a9d4-c6c01a889f17.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-638479" class="tncms-block"><section id="block-638479" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638479 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638479" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638479" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638479" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638479" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638479" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/jefferson_county_area/sullivan-crash-claims-helenville-man/article_d4f65048-7a74-5224-8a5f-dfd938bf920f.html">Sullivan crash claims Helenville man</a></li><li><a href="/obituaries/nathan-j-sullivan-helenville/article_7cd3c9d3-848e-5761-8327-351317e7e381.html">Nathan J. Sullivan, 19, Helenville</a></li><li><a href="/obituaries/ronald-mehring/article_0a976268-510c-5d68-b4db-be15f82c2207.html">Ronald Mehring</a></li><li><a href="/news/ixonia-man-dies-from-injuries-in-motorcycle-accident/article_9d3d3d52-7d95-579a-b1d3-69af83492ed0.html">Ixonia man dies from injuries in motorcycle accident</a></li><li><a href="/news/jury-finds-former-fort-priest-not-guilty-of-molestation/article_49fc3e6f-5f2a-58c0-832d-4f59062b09a9.html">Jury finds former Fort priest not guilty of molestation</a></li><li><a href="/obituaries/timothy-c-kraus-fort-atkinson/article_3c130686-fe6d-5d60-bd76-a9cbeb6b8fee.html">Timothy C. Kraus, 49, Fort Atkinson</a></li><li><a href="/news/fort-council-approves-construction-of-south-downtown-entry-feature/article_92a2f38a-7150-5ebc-8839-581715b9a631.html">Fort Council approves construction of South downtown entry feature</a></li><li><a href="/obituaries/eugene-harold-pat-strasburg-fort-atkinson/article_aede2844-2f32-53d2-82ce-8fce7f6757de.html">Eugene Harold 'Pat' Strasburg, 79, Fort Atkinson</a></li><li><a href="/news/fort-man-charged-with-drug-possession-after-august-car-crash/article_7324f283-4629-53f4-bf58-cec474f43066.html">Fort man charged with drug possession after August car crash in Sun Prairie</a></li><li><a href="/obituaries/gladys-marjorie-floerke/article_eabdb662-f9dd-5713-8161-a0c2b7194698.html">Gladys Marjorie Floerke</a></li></ul></div>
        
        
            <div id="images-638479" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/nathan-sullivan/image_44afeee1-7fbf-55f4-9f85-7ed2c1d151e2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Nathan Sullivan"
                        class="img-responsive lazyload full"
                        width="306"
                        height="306"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/4/4a/44afeee1-7fbf-55f4-9f85-7ed2c1d151e2/5d83f17a7cc3f.image.jpg?crop=306%2C306%2C0%2C47&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gdays-saturday/image_a83c8591-aacc-5eb9-a4d7-bcb3d589bd7d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gdays Saturday 17"
                        class="img-responsive lazyload full"
                        width="1156"
                        height="1156"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/83/a83c8591-aacc-5eb9-a4d7-bcb3d589bd7d/5d7ee2cec2d5a.image.jpg?crop=1156%2C1156%2C0%2C318&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/let-s-salsa/image_afae7ac6-0c75-5ae0-a398-230f3f2946a4.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Let's Salsa!"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/fa/afae7ac6-0c75-5ae0-a398-230f3f2946a4/5d7eeefb59b26.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/news/gdays-friday/image_9f13057b-00f0-5295-8c56-30c37969f890.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gdays Friday 13"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/9/f1/9f13057b-00f0-5295-8c56-30c37969f890/5d7ee86b9f1f3.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/jcu-pics-youth-conference/image_b993be6a-a51d-504e-8780-d6cf2ffe282f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="190501-jcu-pics-youth conference 5"
                        class="img-responsive lazyload full"
                        width="1191"
                        height="1191"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/99/b993be6a-a51d-504e-8780-d6cf2ffe282f/5d80137b5b4d4.image.jpg?crop=1191%2C1191%2C275%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lake-mills-high-school-climate-strike/image_0f59fff9-02b1-500f-a971-ce8f99d4e14b.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lake Mills High School Climate Strike"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/0/f5/0f59fff9-02b1-500f-a971-ce8f99d4e14b/5d853b412e2e3.image.jpg?crop=1175%2C1175%2C294%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/gdays-friday/image_42c6fe0d-8602-5d23-b019-04c00b01e681.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Gdays Friday 11"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/4/2c/42c6fe0d-8602-5d23-b019-04c00b01e681/5d7eeb7a98637.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/announcements/johnson-creek-homecoming-court/image_fbee22fe-557c-53d1-9e07-c1e11e6476fb.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Johnson Creek homecoming court"
                        class="img-responsive lazyload full"
                        width="1080"
                        height="1080"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/be/fbee22fe-557c-53d1-9e07-c1e11e6476fb/5d856840c005a.image.jpg?crop=1080%2C1080%2C420%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/september-jefferson-student-rotarians/image_2e8f9cf9-78e8-5f7f-95a3-6130dce0ec5c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="September Jefferson Student Rotarians"
                        class="img-responsive lazyload full"
                        width="1198"
                        height="1198"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/2/e8/2e8f9cf9-78e8-5f7f-95a3-6130dce0ec5c/5d7ae29469d7f.image.jpg?crop=1198%2C1198%2C0%2C265&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/obituaries/bill-peterson/image_36a3c572-3203-5b54-9c89-76b84d013878.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Bill Peterson"
                        class="img-responsive lazyload full"
                        width="598"
                        height="598"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/3/6a/36a3c572-3203-5b54-9c89-76b84d013878/5d6839c72e0ee.image.jpg?crop=598%2C598%2C302%2C190&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638479" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-638479" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-655813" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650116" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-two","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638440" class="tncms-block visible-lg visible-md"><section id="block-638440" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-638440 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson_county_area/debate-over-human-septic-waste-storage-goes-back-to-town/article_2a54c00a-9022-5a15-acc7-a5fbedc4206d.html" class="tnt-asset-link">
        

        
            Debate Over Human Septic Waste Storage Goes Back to Town Board of Sumner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson_county_area/sensenbrenner-finds-unfriendly-audience-at-whitewater-town-hall/article_cacacdd2-a3f6-5c85-a0c1-8bf2bf05faf4.html" class="tnt-asset-link">
        

        
            Sensenbrenner finds unfriendly audience at Whitewater town hall</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep-golf-blackhawks-clean-clubs-to-crusade-fore-a-cure/article_086206ab-7412-5fc9-99c3-45d63deed5cf.html" class="tnt-asset-link">
        

        
            Prep golf: Blackhawks clean clubs to 'Crusade Fore a Cure'</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/national/today-in-history/article_9d7f1f96-9b93-5bd1-bdbd-0c470100b219.html" class="tnt-asset-link">
        

        
            Today in History</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep-volleyball-roundup-lakeside-takes-first-place-in-edgerton/article_f6069815-5583-5db9-93e8-619983756c7e.html" class="tnt-asset-link">
        

        
            Prep volleyball roundup: Lakeside takes first place in Edgerton</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep-swim-roundup-belzer-finishes-fifth-twice-in-fort/article_a6fc84ce-11ab-5cf3-a66f-368cbac0259e.html" class="tnt-asset-link">
        

        
            Prep swim roundup: Belzer finishes fifth twice in Fort</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep-soccer-roundup-saldana-scores-twice-in-jefferson-win/article_519c7676-d252-598a-82e1-ea5a4c9b65ce.html" class="tnt-asset-link">
        

        
            Prep soccer roundup: Saldana scores twice in Jefferson win</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/ap/sports/thames-homers-twice-brewers-move-into-tie-for-top-wild/article_783af107-0cac-587c-99bd-aadbbfd2654a.html" class="tnt-asset-link">
        

        
            Thames homers twice, Brewers move into tie for top wild card</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-813484" class="tncms-block"><section id="block-813484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-813484 ">
        <div class="block-title-inner">
            <h3>
                
                Local Info and Services
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/aztalan-milford-cemetery-association-meets-sept/article_794dd5fe-0e64-5c2e-9f12-37ce6ff4f566.html" class="tnt-asset-link">
        

        
            Aztalan-Milford Cemetery Association meets Sept. 28</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/open-mic-poetry-reading-oct-in-fort/article_4bf0508e-33a8-5622-bc6e-a3fc015b90c8.html" class="tnt-asset-link">
        

        
            Open mic poetry reading Oct. 11 in Fort</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson_county_area/lakeside-to-celebrate-homecoming/article_07dde931-53b5-5fd3-8418-963dac5754ef.html" class="tnt-asset-link">
        

        
            Lakeside to celebrate Homecoming</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/sullivan-contracts-with-badgerland-for-trash-disposal/article_67f2fd94-3fec-58b3-9f5f-94344a71535a.html" class="tnt-asset-link">
        

        
            Sullivan contracts with Badgerland for trash disposal</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/friends-of-dwight-foster-public-library-celebrate-th-year/article_cdadcfa5-2c26-549b-90eb-4da833b10871.html" class="tnt-asset-link">
        

        
            Friends of Dwight Foster Public Library celebrate 40th year</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/g-days-contest-results-listed/article_10ecf7ce-a831-5cfe-8e2c-d0696066e068.html" class="tnt-asset-link">
        

        
            G-Days contest results listed</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/groups-team-up-to-clean-rock-river-watershed-of-trash/article_fd7e7ffc-7a1e-5dde-8e90-d19b06b20dcd.html" class="tnt-asset-link">
        

        
            Groups team up to clean Rock River watershed of trash</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/whitewater-water-utility-sets-water-main-hydrant-flushing/article_379e8847-8760-532c-b05a-b39780ffbf13.html" class="tnt-asset-link">
        

        
            Whitewater Water Utility sets water main, hydrant flushing</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/memory-lane-sept/article_10425935-ba45-5354-9f4f-37ab097396ba.html" class="tnt-asset-link">
        

        
            memory lane Sept. 13</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/school-district-of-fort-atkinson-holds-an-active-threat-training/article_1befbf1f-22eb-519d-866b-59ff35a4fb1c.html" class="tnt-asset-link">
        

        
            School District of Fort Atkinson holds an active threat training</a></span>
        </li></ul></div></section></div><div id="tncms-block-638542" class="tncms-block"><section id="block-638542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638542 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Sports</h4>
                            
                                <p>Want to receive daily sports alerts? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Want to receive our daily news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.dailyunion.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-656004" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638518" class="tncms-block"><section id="block-638518" class="block emphasis-h3   " ><div id="html-asset-638518">
            <div class="html-content"><img src="http://www.dailyunion.com/app/displayads/homedelivery_e-edition-BLUE_zpsc6d7bc40.JPG" width="300" height="125" border="0" usemap="#Map" />
<map name="Map" id="Map">
  <area shape="rect" coords="0,-10,302,58" href="https://dailyunion-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/"/>
  <area shape="rect" coords="3,71,321,136" href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=dac85044-8b86-4721-8c1b-4ef0b69ae893#" />
</map></div>
        </div></section></div><div id="tncms-block-650121" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650125" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650127" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650128" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650130" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-five","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655803" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-six","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655808" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-seven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-seven","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655799" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-eight1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-eight","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-660742" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-nine1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-nine","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638458" class="tncms-block"><section id="block-638458" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638458 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/apg-media-of-southern-wisconsin-is-seeking-top-notch-customer/pdfdisplayad_f6678f7e-d59b-11e9-bc03-1fd66464b473.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="APG Media of Southern Wisconsin is seeking top-notch customer"><span class="title">APG Media of Southern Wisconsin is seeking top-notch customer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/apg-media-of-southern-wisconsin-is-seeking-top-notch-customer/pdfdisplayad_f6678f7e-d59b-11e9-bc03-1fd66464b473.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="APG Media of Southern Wisconsin is seeking top-notch customer"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=300%2C395 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=540%2C711 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=750%2C987 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=988%2C1300 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/pepsi-weekend-merchandisers/pdfdisplayad_53190bf0-d973-11e9-b566-3b80dd6c1960.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Pepsi Weekend Merchandisers"><span class="title">Pepsi Weekend Merchandisers</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/pepsi-weekend-merchandisers/pdfdisplayad_53190bf0-d973-11e9-b566-3b80dd6c1960.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Pepsi Weekend Merchandisers"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/31/53190bf0-d973-11e9-b566-3b80dd6c1960/5d811c5f5bda2.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/31/53190bf0-d973-11e9-b566-3b80dd6c1960/5d811c5f5bda2.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/31/53190bf0-d973-11e9-b566-3b80dd6c1960/5d811c5f5bda2.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/31/53190bf0-d973-11e9-b566-3b80dd6c1960/5d811c5f5bda2.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/31/53190bf0-d973-11e9-b566-3b80dd6c1960/5d811c5f5bda2.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/mms-ft-and-pt-opening-for-class-a-and-class/pdfdisplayad_2374cad6-d97f-11e9-9939-639cb306a89f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="MMS FT and PT opening for Class A and Class B CDL truck drivers"><span class="title">MMS FT and PT opening for Class A and Class B CDL truck drivers</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/mms-ft-and-pt-opening-for-class-a-and-class/pdfdisplayad_2374cad6-d97f-11e9-9939-639cb306a89f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="MMS FT and PT opening for Class A and Class B CDL truck drivers"
                        class="img-responsive lazyload full"
                        width="650"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/37/2374cad6-d97f-11e9-9939-639cb306a89f/5d8130318d891.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/37/2374cad6-d97f-11e9-9939-639cb306a89f/5d8130318d891.preview.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/37/2374cad6-d97f-11e9-9939-639cb306a89f/5d8130318d891.preview.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/37/2374cad6-d97f-11e9-9939-639cb306a89f/5d8130318d891.preview.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/37/2374cad6-d97f-11e9-9939-639cb306a89f/5d8130318d891.preview.jpg?resize=650%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/cqc-help-wanted/pdfdisplayad_b34de1ce-d97f-11e9-b5fc-476f8df7d4a5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CQC Help wanted"><span class="title">CQC Help wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/cqc-help-wanted/pdfdisplayad_b34de1ce-d97f-11e9-b5fc-476f8df7d4a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CQC Help wanted"
                        class="img-responsive lazyload full"
                        width="650"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d8131259e3a1.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d8131259e3a1.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d8131259e3a1.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d8131259e3a1.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d8131259e3a1.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/fairhaven-food-service-help-wanted/pdfdisplayad_57edd7ec-da62-11e9-adde-773f19d5024c.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="FAIRHAVEN FOOD SERVICE HELP WANTED"><span class="title">FAIRHAVEN FOOD SERVICE HELP WANTED</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/fairhaven-food-service-help-wanted/pdfdisplayad_57edd7ec-da62-11e9-adde-773f19d5024c.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FAIRHAVEN FOOD SERVICE HELP WANTED"
                        class="img-responsive lazyload full"
                        width="650"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/7e/57edd7ec-da62-11e9-adde-773f19d5024c/5d82ad6152af1.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/7e/57edd7ec-da62-11e9-adde-773f19d5024c/5d82ad6152af1.preview.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/7e/57edd7ec-da62-11e9-adde-773f19d5024c/5d82ad6152af1.preview.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/7e/57edd7ec-da62-11e9-adde-773f19d5024c/5d82ad6152af1.preview.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/5/7e/57edd7ec-da62-11e9-adde-773f19d5024c/5d82ad6152af1.preview.jpg?resize=650%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/fairhaven-position-available/pdfdisplayad_29c29a10-da62-11e9-98bb-5f253db636f2.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="FAIRHAVEN POSITION AVAILABLE"><span class="title">FAIRHAVEN POSITION AVAILABLE</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/fairhaven-position-available/pdfdisplayad_29c29a10-da62-11e9-98bb-5f253db636f2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FAIRHAVEN POSITION AVAILABLE"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/9c/29c29a10-da62-11e9-98bb-5f253db636f2/5d82ad1465658.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/9c/29c29a10-da62-11e9-98bb-5f253db636f2/5d82ad1465658.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/9c/29c29a10-da62-11e9-98bb-5f253db636f2/5d82ad1465658.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/9c/29c29a10-da62-11e9-98bb-5f253db636f2/5d82ad1465658.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/2/9c/29c29a10-da62-11e9-98bb-5f253db636f2/5d82ad1465658.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/fairhaven-help-wanted/pdfdisplayad_b32ef550-db20-11e9-aadc-fbe98759c104.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="FAIRHAVEN HELP WANTED"><span class="title">FAIRHAVEN HELP WANTED</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/fairhaven-help-wanted/pdfdisplayad_b32ef550-db20-11e9-aadc-fbe98759c104.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="FAIRHAVEN HELP WANTED"
                        class="img-responsive lazyload full"
                        width="650"
                        height="600"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/32/b32ef550-db20-11e9-aadc-fbe98759c104/5d83ecbecd9e1.preview.jpg?resize=200%2C185 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/32/b32ef550-db20-11e9-aadc-fbe98759c104/5d83ecbecd9e1.preview.jpg?resize=300%2C277 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/32/b32ef550-db20-11e9-aadc-fbe98759c104/5d83ecbecd9e1.preview.jpg?resize=400%2C369 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/32/b32ef550-db20-11e9-aadc-fbe98759c104/5d83ecbecd9e1.preview.jpg?resize=540%2C498 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/32/b32ef550-db20-11e9-aadc-fbe98759c104/5d83ecbecd9e1.preview.jpg?resize=650%2C600 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638458" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-708571" class="tncms-block"><section id="block-708571" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-708571 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/other/main-st-mania/pdfdisplayad_d791f5ac-da6a-11e9-ba57-3fae16f05e66.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-708571" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Main St Mania"><span class="title">Main St Mania</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/main-st-mania/pdfdisplayad_d791f5ac-da6a-11e9-ba57-3fae16f05e66.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Main St Mania"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1200"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/d/79/d791f5ac-da6a-11e9-ba57-3fae16f05e66/5d82bba79c201.preview.jpg?resize=200%2C243 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/d/79/d791f5ac-da6a-11e9-ba57-3fae16f05e66/5d82bba79c201.preview.jpg?resize=300%2C364 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/d/79/d791f5ac-da6a-11e9-ba57-3fae16f05e66/5d82bba79c201.preview.jpg?resize=400%2C486 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/d/79/d791f5ac-da6a-11e9-ba57-3fae16f05e66/5d82bba79c201.preview.jpg?resize=540%2C656 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/d/79/d791f5ac-da6a-11e9-ba57-3fae16f05e66/5d82bba79c201.preview.jpg?resize=750%2C911 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/d/79/d791f5ac-da6a-11e9-ba57-3fae16f05e66/5d82bba79c201.preview.jpg?resize=988%2C1200 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-708571" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-650117" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650118" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-four","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-638516" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638421" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638422" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638519" class="tncms-block"><section id="block-638519" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638519 dark">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-extras"  href="/extras/" >
                    <span class="nav-label">Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638470" class="tncms-block"><section id="block-638470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638470 dark">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms/" >
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-638524" class="tncms-block padding-bottom"><section id="block-638524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-638521" class="tncms-block"><section id="block-638521" class="block emphasis-h4   " ><address>
    <strong>dailyunion.com</strong><br>
    28 Milwaukee Ave. West<br>
    Fort Atkinson, WI 53538
    <br>
    
        <strong>Phone:</strong> 1-920-563-5553      1-800-236-1013<br>
        <strong>Email:</strong> <a href="mailto:advertising@dailyunion.com">advertising@dailyunion.com</a><br>
    
</address></section></div><div id="tncms-block-638529" class="tncms-block padding-bottom"><div class="follow-links-638529 default">
    
    <section id="block-638529" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dunews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/dunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-638474" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638474"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Daily Jefferson County Union</a>, 28 Milwaukee Ave. West Fort Atkinson, WI</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/obituaries","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/metering/resources/scripts/tnt.metering.b98d49b697684d05ae0f8d0f1cc8bb9c.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_638530 = $('#user-controls-638530 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_638530.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_638530.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script>/*<![CDATA[*/ 
            window._taboola = window._taboola || [];
            _taboola.push({article:'auto'});
            !function (e, f, u, i) {
                if (!document.getElementById(i)){
                    e.async = 1;
                    e.src = u;
                    e.id = i;
                    f.parentNode.insertBefore(e, f);
                }
            }(document.createElement('script'),
            document.getElementsByTagName('script')[0],
                '//cdn.taboola.com/libtrc/townnews-network/loader.js',
                'tb_loader_script');
            if(window.performance && typeof window.performance.mark == 'function')
                {window.performance.mark('tbl_ic');}
        
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'thumbnails-a',
                            container: 'taboola-below-article-thumbnails',
                            placement: 'Below Article Thumbnails',
                            target_type: 'mix'
                        });
                    
                        window._taboola = window._taboola || [];
                        _taboola.push({
                            mode: 'hybrid-text-links-a',
                            container: 'taboola-below-article-text-links',
                            placement: 'Below Article Text Links',
                            target_type: 'mix'
                        });
                    
              window._taboola = window._taboola || [];
              _taboola.push({flush: true});
         /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script></body>
</html>