  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.dailyunion.com/content/tncms/live/" />
<meta name="keywords" content="sports, uw_whitewater" />
<meta name="news_keywords" content="sports, uw_whitewater" />
<meta name="description" content="WHITEWATER &mdash; Jacob Frey trusted his coverage and made the interception as the University of Wisconsin-Platteville was driving and closing in on erasing a 17-point second-half deficit." />
<meta name="author" content="Jalen Knuteson jknuteson@dailyunion.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1, user-scalable=0, shrink-to-fit=no" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.dailyunion.com/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/285adbbc-2b7a-11e8-ab90-27c4a8d3c1e5.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="Warhawks: Trust is the key for secondary in aerial test" />
<meta property="og:description" content="WHITEWATER &mdash; Jacob Frey trusted his coverage and made the interception as the University of Wisconsin-Platteville was driving and closing in on erasing a 17-point second-half deficit." />
<meta property="og:site_name" content="Daily Jefferson County Union" />
<meta property="og:section" content="Sports" />
<meta property="article:publisher" content="https://www.facebook.com/DailyJeffersonCountyUnion/" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@DUNews" />
<meta name="twitter:creator" content="@https://twitter.com/ByJalenKnuteson" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.101ca49327be7ebaf1880490ca42284e.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.dca058f297021920e24f56696ba0321b.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lato|Oswald"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.148.0"},"page":{"grid":"boxy","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Jalen Knuteson\njknuteson@dailyunion.com"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":281},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-125639087-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.2298fa2c06ac9b301ef502070168c6dc.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f73592079d478f857ac455deae5ea4d4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb8ce7db3d97ee68fa83a4ab2b12db43.js"></script>
<script>/*<![CDATA[*/ (function(d,w){
        if(w.navigator.userAgent.indexOf('Trident/') > 0){
            d.write('<scr'+'ipt '+'src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator">'+'\x3C/scr'+'ipt>');
        }
    }(document,window)); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.6cc3c6b5c89c0c6e8d3e48f50b65f875.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/impressions.js?_dc=1570763115"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/traffic.js?_dc=1570685705"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/settings.js?_dc=1531928580"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script>/*<![CDATA[*/ window.maillist_signup_config || (window.maillist_signup_config = []); window.maillist_signup_config.push({"heading_tag":"h4","require_user_account":"1","signup_lists_only":"1","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","bg_color":"","text_color":"inherit","list_ids":"","sign_up_text":"Sign up","manage_button_text":"Manage your lists","show_audience":"","hide_audience":"","block_id":"638542"}); /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"638458"}); /*]]>*/</script>
<script>/*<![CDATA[*/ window.bulletins_config || (window.bulletins_config = []); window.bulletins_config.push({"columns":"2","heading_tag":"h3","heading_bg_color":"","heading_text_color":"inherit","note":"","links_position":"top","display_width":"region","bottom_margin":"standard","asset_title":"hover","block_bg_color":"","bg_color":"","block_id":"708571"}); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1530219731"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>

            
            <title>Warhawks: Trust is the key for secondary in aerial test | Sports | dailyunion.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #668DB2; } .fixed-nav #main-navigation { background-color: #668DB2 !important; } #site-top-nav-container, #site-top-nav { background-color: #ffffff; } #site-footer { background-color: #78b7e3; color: #ffffff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #f4f4f4; } .navbar-toggle .icon-bar { background-color: #f4f4f4 !important; } .navbar-toggle .sr-only-show { color: #f4f4f4 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header { background-color: #ffffff; }/* remove full span bgs */ #site-navbar-container, #site-header-container, #site-top-nav-container { background-color: transparent !important; background-image: none !important; }/* remove full span bgs */ #site-footer-container { background-color: transparent !important; background-image: none !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #f4f4f4; } }#site-copyright a, #site-footer a { color: #ffffff; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here */ /* font-family: 'Oswald', sans-serif; font-family: 'Lato', sans-serif; */ /* * { font-family: 'Lato', sans-serif;} */ body { font-family: 'Lato', sans-serif;} #site-top-nav { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25);} #site-header { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25); border-top: solid 0px #0060a8; } #main-body-container .container { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25);} #main-navigation { border-top: solid 3px #78b7e3 !important; border-bottom: solid 3px #04469d !important; } .navbar-default .navbar-nav > li > a { font-family: 'Oswald', sans-serif!important; font-weight: normal!important; } .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover { background-color: #78b7e3!important; color: #ffffff!important; text-shadow: 1px 1px 1px #000000; } .site-search-form.input-group.pull-right.input-group-lg { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .breaking .breaking-title h4 { font-style: italic; font-weight: bold; } .breaking.show-images { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .breaking { box-shadow: 0px 10px 6px -6px rgba(0, 0, 0, 0.25); } .block-title { border-bottom: solid 2px #08306b !important; } .title-treatment .block-title { background: url(global/resources/images/block-title-bg.jpg) 0 0 repeat-x; height: 31px; } .block-title-inner { padding-left: 12px !important; } .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { margin: 0; font-family: 'Oswald', sans-serif; } .block-title h1, .block-title h2, .block-title h3 { text-shadow: 1px 1px 2px #d4e2ef;} .block-title h3 { font-size: 22px;} .photo-carousel .item .photo-container, .card .card-image .photo.layout-vertical { background-color: #f3f3f3;} .label-flag { background-color: #04469d1a; font-family: 'Oswald', sans-serif;font-size: 11px;} .btn-success { background-color: #41ab5d;} .btn-success:hover { background-color: #004529;} .btn-primary { background-color: #668DB2;} .btn-primary:hover { background-color: #04469d;} #site-footer .block-title h1, #site-footer .block-title h2, #site-footer .block-title h3 { text-shadow: none!important} .card-headline a { font-family: 'Lato', sans-serif;color:#08478D!important;} .card-headline a:hover { color:#000000!important;} .light-colored-headlines .card-headline a { color:#f9f9f9!important;} #site-footer a:hover { color:#04469d;} #site-footer { box-shadow: 0px 10px 46px -6px rgba(0, 0, 0, 0.25); } #site-copyright, #site-copyright a { color: #000000; } /* iPads (landscape) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: landscape) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:680px;width:680px;} .nav > li > a { padding: 10px 9px;font-size: 17px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } /* iPads (portrait) ----------- */ @media only screen and (min-device-width: 768px) and (max-device-width: 1024px) and (orientation: portrait) { .nav > li > a { padding: 10px 9px;font-size: 17px;} } /********** iPad 3 **********/ @media only screen and (min-device-width : 768px) and (max-device-width : 1024px) and (orientation: landscape) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:630px;width:630px;} .nav > li > a { padding: 10px 9px;font-size: 17px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } @media only screen and (min-device-width : 768px) and (max-device-width : 1024px) and (orientation: portrait) { .nav > li > a { padding: 10px 9px;font-size: 17px;} } /* Desktops and laptops ----------- */ @media only screen and (min-width: 1224px) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:680px;width:680px;} .navbar-default .navbar-nav > li > a { font-size:19px;} .nav > li > a { padding: 12px 10px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } /* Large screens ----------- */ @media only screen and (min-width: 1824px) { #site-header { height: 155px;} .header-logo-block .img-responsive { max-width:680px;width:680px;} .navbar-default .navbar-nav > li > a { font-size:19px;} .nav > li > a { padding: 12px 10px;} #blox-ad-position-debug-header-block-leaderboard-top1 { display: none;} .tncms-region-ads div:first-child, .tnt-ads, .tnt-ads-container div:first-child { margin-bottom: 10px;} } .user-signup p:nth-child(2) { display: none; } </style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.dailyunion.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/c9377f8e-27c1-11e8-83b4-0fdc04001517.png?resize=180%2C180" />
    
        <link rel="dns-prefetch preconnect" href="//cdn.taboola.com">
    
        <link rel="dns-prefetch preconnect" href="//www.googletagmanager.com">
    
        <link rel="dns-prefetch preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="Warhawks: Trust is the key for secondary in aerial test | Sports | dailyunion.com" href="http://www.dailyunion.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.dailyunion.com/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html" />
            
    <script defer src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.af332b041a70998e9926bdcdd7fefe67.js"></script>
            


 
<script type="text/javascript">
 $(document).ready(function(){
 $('.alternate-bg .card-panel.panel').each(function(i){
     if( (i%2) == 0 ){
       $(this).css({'background':'#f3f3f3'})
     }
 })
 
 $('.alternate-everyother-bg .card-panel.panel').each(function(i){
     if( (i%2) == 1 ){
       $(this).css({'background':'#f3f3f3'})
     }
 }) 
 
 
 $('.special-section-block .card .card-image .photo.layout-vertical a').each(function(){
     $(this).attr('target', '_blank');
 });
 
 
 
 
 
});
   
   
</script>




<script>
function changeText(element, strreplace){
 var myele = document.querySelector(element);
 if(myele != null){
   var str = myele.innerHTML;
   var upstr = str.replace(str,strreplace);
   myele.innerHTML = upstr;
 }
 
}

document.addEventListener("DOMContentLoaded", function(event) {
    console.log("DOM fully loaded and parsed");
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    //var custOneNOt = =  document.querySelector('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div.not-logged-in > p','Please log in, or sign up for a new account to continue reading.');
    changeText('#subscription-modal > div > div > div.modal-body > div > div > div:nth-child(2) > div.no-services > p','Please add a service to continue reading.');
    
    setTimeout(function(){ 
    changeText('#asset-content > div.row > div > div > div.asset-content.subscriber-premium > div.subscription-required > div > div > div > p','<p>Please <span class="not-logged-in" style="display: inline;">log in, or sign up for a new account</span>  to continue reading.</p>');
    }, 1000);

 });



</script>




        </head>
        <body class="fixed-scroll-nav app-editorial blox-asset uuid-d0bf6373-8ad2-531f-8415-eb9a44fea871 section-sports type-article infinity-disabled" data-authors='[]'>
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.dailyunion.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.148.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fsports&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Jalen+Knuteson%0Ajknuteson%40dailyunion.com&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=281&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.google.ua=UA-125639087-1&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.dailyunion.com",
  secureDomain: "www.dailyunion.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-edit-container-d0bf6373-8ad2-531f-8415-eb9a44fea871" class="asset-owner-content asset-edit-container progress hidden-print">
            <div class="progress-bar progress-bar-primary progress-bar-striped">
                <div class="asset-edit-icon pull-left hidden-sm hidden-xs"><i class="fas tnt-certificate"></i></div>
                <div class="asset-edit-message pull-left">You are the owner of this article.</div>
                <div class="asset-edit-btns pull-right">
                    <a class="btn btn-primary" href="https://www.dailyunion.com/users/admin/contribute/article/?assetid=d0bf6373-8ad2-531f-8415-eb9a44fea871&assettype=article"><i class="fas tnt-pen-square"></i> Edit Article</a>
                    
                        <a class="btn btn-danger" href="https://www.dailyunion.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus-square"></i> Add New Article</a>
                    
                </div>
                <div class="clearfix"></div>
            </div>
        </div>

    

    
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-638530" class="tncms-block"><div id="user-controls-638530" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.dailyunion.com/users/signup/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.dailyunion.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="jQuery('#user-logout-form-638530').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li><a href="https://www.dailyunion.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li><a class="tn-user-profile-url" href="" data-app="https://www.dailyunion.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li><a href="https://www.dailyunion.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="presentation" class="divider"></li>
                    <li><a class="logout-btn" onclick="jQuery('#user-logout-form-638530').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.dailyunion.com/users/logout/" id="user-logout-form-638530"><input type="hidden" name="referer_url" value="https://www.dailyunion.com/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-638528" class="tncms-block"><div class="follow-links-638528 pull-right">
    
    <section id="block-638528" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-xs btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/DUNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-xs btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/DUNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-6 col-sm-6">
        <div id="tncms-region-masthead-col-two" class="tncms-region "><div id="tncms-block-638478" class="tncms-block header-logo-block"><section id="block-638478" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0586440a-2b7a-11e8-8c3a-bbb6eeb0546d.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
    </div>
    <div id="masthead-col-three" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-three" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                <div class="navbar-header">
                    
                        <button type="button" class="navbar-toggle" data-toggle="collapse" data-target="#navbar-collapse">
                            <span class="visible-sm sr-only-show">Sections</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_dropdown">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-638523" class="tncms-block"><section id="block-638523" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/0d564dba-2b7a-11e8-82bf-4bb8f64594c8.jpg 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-638526" class="tncms-block"><ul id="site-search-638526-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-638526" action="/search/" method="GET" >
    <input type="hidden" name="sd" value="desc">
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    <input type="hidden" name="f" value="html">
    <input type="hidden" name="t" value="article,video,youtube,collection">
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right input-group-lg ">
        <input id="site-search-638526-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-638526-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-638526-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-638526').submit();
        return false;
    });

    $('#site-search-638526').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-638526 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-638526 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-638526-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div><div id="tncms-block-638532" class="tncms-block"><div id="weather-638532" class="weather-current size-small pull-right">
    <ul class="list-unstyled">
        <li class="current-conditions dropdown">
            <a href="/weather/?weather_zip=53538" class="dropdown-toggle" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250">
                <span class="icon pull-left">
                    
                        <span class="pull-left btn btn-xs btn-danger weather-alert-btn" data-toggle="tooltip" data-placement="right" title="Weather Alert"><i class="fas tnt-exclamation-triangle"></i></span>
                    
                    <span class="fas tnt-wi-night-cloudy"></span>
                </span>
                <span class="pull-left temp-desc small">
                    <span class="temp">61&deg;</span>
                    
                </span>
                <span class="clearfix"></span>
            </a>
            
                <ul class="dropdown-menu" role="menu">
                    <li>
                        <div class="weather-expanded">
                            <form action="/weather/" class="zip-update-form form-inline" method="get">
                                <input type="text" class="zip-update form-control" name="weather_zip" title="Weather ZIP Code" value="53538"> <input class="btn btn-primary" type="submit" value="GO">
                            </form>

                            <a href="javascript:;" class="pull-right zip-update-link" aria-label="weather_zip_toggle" onclick="jQuery('#weather-638532 .zip-update-form').toggle('fast'); return false;"><span class="fas tnt-cog"></span></a>

                            <h4 class="city-title"><i class="fas tnt-map-marker-alt"></i>
                                
                                    Fort Atkinson, WI
                                
                                 <small>(53538)</small>
                            </h4>
                            <h5>Today</h5>
                            <p>Rain showers early then thundershowers overnight. Low 56F. Winds SSE at 10 to 15 mph. Chance of rain 90%..</p>
                            <h5>Tonight</h5>
                            <p>Rain showers early then thundershowers overnight. Low 56F. Winds SSE at 10 to 15 mph. Chance of rain 90%.</p>
                            <p class="text-center"><small><i class="fas tnt-info-circle"></i> Updated: October 10, 2019 @ 10:12 pm</small></p>
                        </div>
                    </li>
                    <li role="presentation" class="divider"></li>
                    <li class="forecast-link text-center"><a href="/weather/?weather_zip=53538"><i class="fas tnt-caret-right"></i> Full Forecast</a></li>
                </ul>
            
        </li>
    </ul>
</div>

    <div class="clearfix"></div>
</div></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li class="dropdown">
                <a class="nav-link nav-home dropdown-toggle  tnt-section-home"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a><ul id="main-nav_menu-child-1" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-faqs"  href="/site/faqs.html" >
                    <span class="nav-label">FAQs</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/news/" >
                    <span class="nav-label">News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fort-atkinson"  href="/news/fort_atkinson/" >
                    <span class="nav-label">Fort Atkinson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson"  href="/news/jefferson/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitewater"  href="/news/whitewater/" >
                    <span class="nav-label">Whitewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-koshkonong"   >
                    <span class="nav-label">Koshkonong</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson-county-area"  href="/news/jefferson_county_area/" >
                    <span class="nav-label">Jefferson County Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections"  href="/special/" >
                    <span class="nav-label">Special Sections</span>
                </a></li><li>
                <a class="nav-link  tnt-section-lifestyles"   >
                    <span class="nav-label">Lifestyles</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit_news"  href="/site/forms/online_services/submit_news/" >
                    <span class="nav-label">Submit_news</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-fort-atkinson"  href="/sports/fort_atkinson/" >
                    <span class="nav-label">Fort Atkinson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson"  href="/sports/jefferson/" >
                    <span class="nav-label">Jefferson</span>
                </a></li><li>
                <a class="nav-link  tnt-section-whitewater"  href="/sports/whitewater/" >
                    <span class="nav-label">Whitewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-jefferson-county-area"  href="/sports/jefferson_county_area/" >
                    <span class="nav-label">Jefferson County Area</span>
                </a></li><li>
                <a class="nav-link  tnt-section-uw-whitewater"  href="/sports/uw_whitewater/" >
                    <span class="nav-label">UW-Whitewater</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports_splash_college_corner"  href="/site/forms/online_services/sports_splash_college_corner/" >
                    <span class="nav-label">Sports_splash_college_corner</span>
                </a></li></ul></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-community"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a><ul id="main-nav_menu-child-5" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-local-info-and-services"  href="/announcements/local_info_and_services/" >
                    <span class="nav-label">Local Info and Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-births"  href="/announcements/births/" >
                    <span class="nav-label">Births</span>
                </a></li><li>
                <a class="nav-link  tnt-section-engagements"  href="/announcements/engagements/" >
                    <span class="nav-label">Engagements</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weddings"  href="/announcements/weddings/" >
                    <span class="nav-label">Weddings</span>
                </a></li><li>
                <a class="nav-link  tnt-section-anniversaries"  href="/announcements/anniversaries/" >
                    <span class="nav-label">Anniversaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-announcement"  href="/site/forms/announcements/" >
                    <span class="nav-label">Submit Announcement</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-obits"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/obituaries/" >
                    <span class="nav-label">Obits</span>
                </a><ul id="main-nav_menu-child-6" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-obituary"  href="/site/forms/announcements/obituary/" >
                    <span class="nav-label">Submit Obituary</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-photos"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/multimedia/" >
                    <span class="nav-label">Photos</span>
                </a><ul id="main-nav_menu-child-7" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-view-photos"  href="/gallery/" >
                    <span class="nav-label">View Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-purchase-photos"  href="http://dailyunion.mycapture.com"  target="_blank" rel="noopener">
                    <span class="nav-label">Purchase Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submit-photos"  href="/site/forms/online_services/submit_news/submit_news_cloned-20131113130744" >
                    <span class="nav-label">Submit Photos</span>
                </a></li><li>
                <a class="nav-link  tnt-section-videos"  href="/multimedia/videos/" >
                    <span class="nav-label">Videos</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-subscribers"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscribers</span>
                </a><ul id="main-nav_menu-child-8" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-new-subscriptions"  href="/site/forms/subscription_services/subscribe/" >
                    <span class="nav-label">New Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-gift-subscriptions"  href="/site/forms/subscription_services/giftsubscribe" >
                    <span class="nav-label">Gift Subscriptions</span>
                </a></li><li>
                <a class="nav-link  tnt-section-e-edition"  href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&amp;pid=dac85044-8b86-4721-8c1b-4ef0b69ae893"  target="_blank" rel="noopener">
                    <span class="nav-label">E-edition</span>
                </a></li><li>
                <a class="nav-link  tnt-section-pay-your-bill"  href="/site/forms/subscription_services/paybill/" >
                    <span class="nav-label">Pay Your Bill</span>
                </a></li><li>
                <a class="nav-link  tnt-section-change-of-address"  href="/site/forms/subscription_services/change_address" >
                    <span class="nav-label">Change of Address</span>
                </a></li><li>
                <a class="nav-link  tnt-section-delivery-issues"  href="/site/forms/subscription_services/delivery_issues" >
                    <span class="nav-label">Delivery Issues</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newsstand-locations"  href="/site/locations.html" >
                    <span class="nav-label">Newsstand Locations</span>
                </a></li><li>
                <a class="nav-link  tnt-section-vacation-stop-and-restart"  href="/site/forms/subscription_services/vacation/" >
                    <span class="nav-label">Vacation Stop and Restart</span>
                </a></li><li>
                <a class="nav-link  tnt-section-email-alerts"  href="/newsletters/" >
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link  tnt-section-newspaper-in-education"  href="/site/nie.html" >
                    <span class="nav-label">Newspaper in Education</span>
                </a></li></ul></li><li class="dropdown">
                <a class="nav-link dropdown-toggle  tnt-section-advertising"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a><ul id="main-nav_menu-child-9" class="dropdown-menu"><li>
                <a class="nav-link  tnt-section-place-an-advertisement"  href="/site/advertise.html" >
                    <span class="nav-label">Place an Advertisement</span>
                </a></li><li>
                <a class="nav-link  tnt-section-rates"  href="/advertising/rates/" >
                    <span class="nav-label">Rates</span>
                </a></li><li>
                <a class="nav-link  tnt-section-place-a-classified"  href="/place_an_ad/" >
                    <span class="nav-label">Place a Classified</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li><li>
                <a class="nav-link  tnt-section-public-notices"  href="/site/public_notices/" >
                    <span class="nav-label">Public Notices</span>
                </a></li><li>
                <a class="nav-link  tnt-section-special-sections-opportunities"  href="/advertising/special_sections_opportunities/" >
                    <span class="nav-label">Special Sections Opportunities</span>
                </a></li></ul></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "><div id="tncms-block-664673" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-pencil1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-pencil","slot":"1","fold":"above","width":"960","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-638419" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638420" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-d0bf6373-8ad2-531f-8415-eb9a44fea871" class="asset article-default"  data-url="https://www.dailyunion.com/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/285adbbc-2b7a-11e8-ab90-27c4a8d3c1e5.jpg">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="dailyunion.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.dailyunion.com/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html" />
    <div class="asset-paging-container hidden-print">
            <div id="asset-paging-d0bf6373-8ad2-531f-8415-eb9a44fea871" class="asset-paging">
                <div id="paging-prev-d0bf6373-8ad2-531f-8415-eb9a44fea871" class="paging-link prev offset"></div>
                <div id="paging-next-d0bf6373-8ad2-531f-8415-eb9a44fea871" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div><div class="asset-masthead ">
        <header class="asset-header">
    
    <div class="kicker lead text-muted">WARHAWKS</div><h1 itemprop="headline" class="headline">
        <span>
            
            Warhawks: Trust is the key for secondary in aerial test
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span  class="tnt-byline">By Jalen Knuteson
jknuteson@dailyunion.com</span></li>
        
        
            <li>
        <time datetime="2019-10-10T18:26:00-05:00" class="tnt-date asset-date text-muted">3 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2019-10-10T18:26:00-05:00">
    <meta itemprop="datePublished" content="2019-10-10T18:26:00-05:00">
    <meta itemprop="dateModified" content="2019-10-10T18:26:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}' >    
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warhawks%3A%20Trust%20is%20the%20key%20for%20secondary%20in%20aerial%20test&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/d0bf6373-8ad2-531f-8415-eb9a44fea871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Warhawks%3A%20Trust%20is%20the%20key%20for%20secondary%20in%20aerial%20test&body=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="d0bf6373-8ad2-531f-8415-eb9a44fea871">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warhawks%3A%20Trust%20is%20the%20key%20for%20secondary%20in%20aerial%20test&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/d0bf6373-8ad2-531f-8415-eb9a44fea871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Warhawks%3A%20Trust%20is%20the%20key%20for%20secondary%20in%20aerial%20test&body=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0bf6373-8ad2-531f-8415-eb9a44fea871-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0bf6373-8ad2-531f-8415-eb9a44fea871" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0bf6373-8ad2-531f-8415-eb9a44fea871" class="save-list-d0bf6373-8ad2-531f-8415-eb9a44fea871-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0bf6373-8ad2-531f-8415-eb9a44fea871" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>WHITEWATER — Jacob Frey trusted his coverage and made the interception as the University of Wisconsin-Platteville was driving and closing in on erasing a 17-point second-half deficit.</p><p>That was two years ago on Homecoming against the Pioneers.</p><p>Frey, currently a senior cornerback for UW-Whitewater, was tested in similar fashion on Saturday when UW-Eau Claire was looking for deep passes against man coverage down the sideline.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"><div id="tncms-block-655778" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-instory-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-instory-one","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div><p>Though Frey drew three defensive pass interference calls, the Blugolds didn't complete any of the passes. Frey has drawn the tall task of taking over for first-team all-WIAC cornerback Famus Hasty, who made his mark as one of the most neglected cornerbacks in the league.</p><p>As the season progresses, Frey and the other cornerbacks' ability to fill the void will be critical when UW-Whitewater and UW-Platteville play in the 24th edition of the George Chryst Memorial Bowl on Saturday at Perkins Stadium.</p><p>UW-Platteville is notoriously the most unbalanced team in the WIAC. The Pioneers perennially will throw the ball more than any other team in the league.</p><p>The responsibility of replacing Hasty won't fall on one player. The Warhawks rely on their Cover 4 defensive scheme which has built in adjustments to aide those players.</p><p>"One of the beauties of Cover 4 is that you can tweak it each week," UW-W head coach Kevin Bullis said. "There are built in adjustments in our Cover 4 that will really help us adjust to longer routes and shorter routes. ... (Adjustments) are naturally built into our Cover 4."</p><p>The Blugolds appeared to believe they identified a vulnerability in the way the Warhawks would leave Frey on an island with a single wide receiver. Frey didn't have help over top from senior safety Nate Tranel or sophomore safety Tyler Evans.</p><p>Regardless of the flags being thrown on Frey or the repeated tendency from UW-Eau Claire, the Warhawks didn't rotate help over to support the senior. While Bullis and defensive coordinator Rob Erickson did substitute junior Tommy Matoska in for senior Garrett Purdy and Evans for Tranel as a development opportunities in the fourth quarter, Frey stayed in down the stretch.</p><p>"We just have to let him play it out. He’s a great player and he’s going to make those plays," said Tranel, one of four UW-Whitewater captains. "We just let him play it out and he’s going to make the stops. He showed it (Saturday against UW-Eau Claire) that he was stopping it. I trust him with everything. He’s a great player, I have all faith in him."</p><p>The Pioneers have thrown for 301 yards per game this season while rushing for 114 yards en route to a 4-0 record. UW-Platteville, which was picked to finish fourth in the WIAC, moved up to No. 19 in the nation in the most recent <a href="http://D3football.com">D3football.com</a> Top 25 poll.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>The UW-Platteville offense has three receivers averaging more than 70 yards per game. Junior Donald Allender enters the game averaging 3.5 catches per game for 24.1 yards. Senior Tyler Knigge averages 89.5 yards per game and Sophomore David Urke averages 71.3 yards per game.</p><p>Knigge and Allender have five touchdown catches apiece from junior quarterback Colin Schuetz.</p><p>The depth of the Warhawks in the secondary will be crucial to pull off a win on Saturday.</p><p>"(Balance) is one of their big strengths," Bullis said. "They have (Allender) on their roster who is their top guy, he’s not an NFL guy like Dan Arnold, but when I look at their corp, they’re more balanced. They don’t have a Dan Arnold, but they’re very balanced with their talent level of wide receivers."</p><p>To account for that balance, the Warhawks will need to avoid the home run and execute their scheme. Both tasks are rooted in trusting their principles.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon">
        <li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}' >    
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Warhawks%3A%20Trust%20is%20the%20key%20for%20secondary%20in%20aerial%20test&via=DUNews&url=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.dailyunion.com/tncms/asset/editorial/d0bf6373-8ad2-531f-8415-eb9a44fea871" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BDaily%20Jefferson%20County%20Union%5D%20Warhawks%3A%20Trust%20is%20the%20key%20for%20secondary%20in%20aerial%20test&body=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":d0bf6373-8ad2-531f-8415-eb9a44fea871}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-d0bf6373-8ad2-531f-8415-eb9a44fea871-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="d0bf6373-8ad2-531f-8415-eb9a44fea871" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="d0bf6373-8ad2-531f-8415-eb9a44fea871" class="save-list-d0bf6373-8ad2-531f-8415-eb9a44fea871-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="d0bf6373-8ad2-531f-8415-eb9a44fea871" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                

                                

                                

                                
                                        <div class="asset-related-siblings inline-asset">
                                            
                                                <div class="asset-related-article sibling-article inline-asset">
                                                    
                                                        <h3 class="inline-heading text-muted">More information</h3>
                                                    <article id="card-summary-6762078c-d61c-5c9c-ab82-b57b53b4d69a" class="clearfix card summary has-image   tnt-section-sports tnt-sub-section-uw-whitewater">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-6762078c-d61c-5c9c-ab82-b57b53b4d69a media-preview article-asset" data-aspect=""><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/sports/uw_whitewater/whitewater-survives-pioneers-on-homecoming/article_6762078c-d61c-5c9c-ab82-b57b53b4d69a.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Whitewater survives Pioneers on homecoming"
                        class="img-responsive lazyload full"
                        width="1766"
                        height="1172"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=300%2C199 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=400%2C265 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=540%2C358 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=750%2C498 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=1200%2C796 1200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/f/08/f08cfd5b-7b51-5988-aabd-c2400e55da6d/5a008f3a73dd6.image.jpg?resize=1700%2C1128 1700w" />
                </a>
            </div>
            
        </figure>
    </div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h3 class="tnt-headline ">
        
             <a href="/sports/uw_whitewater/whitewater-survives-pioneers-on-homecoming/article_6762078c-d61c-5c9c-ab82-b57b53b4d69a.html" class="tnt-asset-link">
        

        
            Whitewater survives Pioneers on homecoming</a></h3></div>
                    
                    
                    
                    
                        
                        
                            <div class="card-lead">
                                <p class="tnt-summary">WHITEWATER — UW-Platteville was pinned to its own 1-yard line trailing by three points with 7 minutes, 59 seconds remaining in the game. </p>
                            </div>
                        
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article></div>
                                            
                                        </div>
                                    

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                
                            </div>
                        
                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div><div id="taboola-video-outstream"></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="d0bf6373-8ad2-531f-8415-eb9a44fea871" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="d0bf6373-8ad2-531f-8415-eb9a44fea871" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div class="comments-container">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom  usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.dailyunion.com/users/login/?referer_url=https%3A%2F%2Fwww.dailyunion.com%2Fsports%2Fwarhawks-trust-is-the-key-for-secondary-in-aerial-test%2Farticle_d0bf6373-8ad2-531f-8415-eb9a44fea871.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-655813" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-one","slot":"1","fold":"above","width":"","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650116" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-two","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638479" class="tncms-block"><section id="block-638479" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638479 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-638479" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-638479" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-638479" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-638479" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-638479" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/news/former-lake-mills-id-d-as-leeds-shooting-victim/article_9e213ec7-4bdb-5d9d-be28-90a2e509d10e.html">Former Lake Mills ID'd as Leeds shooting victim</a></li><li><a href="/news/whitewater-man-accused-of-molesting-girl-heads-toward-plea/article_117f411c-7fa7-57d9-9616-384399d4ab75.html">Whitewater man accused of molesting girl heads toward plea</a></li><li><a href="/news/tuesday-s-storm-developed-into-two-tornadoes-in-jefferson-county/article_c47196d4-478c-5362-9400-61a839d079de.html">Tuesday's storm developed into two tornadoes in Jefferson County</a></li><li><a href="/news/new-jefferson-middle-school-principal-skretta-speaks-about-school-culture/article_a1bbd4d1-65be-5e0e-b0d3-40bf5960c620.html">New Jefferson Middle School principal Skretta speaks about school culture</a></li><li><a href="/news/fort_atkinson/til-death-do-us-part-fort-couple-makes-wedding-a/article_db5fdc27-1d98-5b07-9ea2-3604092e4b72.html">'Til death do us part: Fort couple makes wedding a graveyard smash</a></li><li><a href="/sports/prep-football-panthers-to-honor-sullivan-s-memory-friday/article_a57d8949-eb0d-586c-8f6b-c3b8783c9ee6.html">Prep football: Panthers to honor Sullivan's memory Friday</a></li><li><a href="/obituaries/gerrit-w-bill-hulstein-fort-atkinson/article_1a89fcde-74d0-5d51-a443-ea627537e317.html">Gerrit W. 'Bill' Hulstein, 73, Fort Atkinson</a></li><li><a href="/obituaries/lloyd-mack-fort-atkinson/article_82751a31-ce8d-5bb6-a6ac-ff47be99ac58.html">Lloyd Mack, Fort Atkinson</a></li><li><a href="/news/powerful-storm-damages-homes-downs-trees-in-fort-atkinson/article_2451299d-b621-59ea-9428-8e638f3793d3.html">Powerful storm damages homes, downs trees in Fort Atkinson</a></li><li><a href="/obituaries/katherine-katie-trecker-jefferson/article_d506e4ba-6d29-5aad-a99a-e75236e01ba0.html">Katherine 'Katie' Trecker, 51, Jefferson</a></li></ul></div>
        
        
            <div id="images-638479" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/little-shop-of-horrors/image_aa179dd3-678f-5f0b-af16-98648edf0d4d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="'LITTLE SHOP OF HORRORS'"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/a1/aa179dd3-678f-5f0b-af16-98648edf0d4d/5d96681e84d9d.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/civil-war-day/image_14a07663-eaa7-5f6d-b8fa-c82afd1040a2.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Civil War Day"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/1/4a/14a07663-eaa7-5f6d-b8fa-c82afd1040a2/5d977e8eb1742.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tornado-damage/image_b2a990bd-8904-5aef-b28a-c69ddbdf3be9.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tornado Damage"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/b/2a/b2a990bd-8904-5aef-b28a-c69ddbdf3be9/5d965ec997477.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tornado-damage/image_a4a5dd0c-5b58-5a81-b672-c90e4fbde0c0.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tornado Damage"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/a/4a/a4a5dd0c-5b58-5a81-b672-c90e4fbde0c0/5d965ec85669e.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/announcements/lake-mills-high-homecoming-court/image_e39e3841-aeac-520e-b1da-081fb365894d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="LAKE MILLS HIGH HOMECOMING COURT"
                        class="img-responsive lazyload full"
                        width="1247"
                        height="1247"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/e/39/e39e3841-aeac-520e-b1da-081fb365894d/5d9658e269d60.image.jpg?crop=1247%2C1247%2C207%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/tornado-damage/image_70c7c6cf-3e11-5831-b3e1-89dacbc31672.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Tornado Damage"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/7/0c/70c7c6cf-3e11-5831-b3e1-89dacbc31672/5d965ec7b22ce.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/matt-zastrow/image_eb1410d9-20fd-5acc-9689-981910bdf081.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Matt Zastrow"
                        class="img-responsive lazyload full"
                        width="1175"
                        height="1175"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/e/b1/eb1410d9-20fd-5acc-9689-981910bdf081/5d9ba22a7222f.image.jpg?crop=1175%2C1175%2C0%2C294&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/uploaded_photos/jcu-pics-tornado/image_ef31ba5a-0a0f-5437-84a2-4480a5702b67.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="191002-jcu-pics-tornado0455"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/e/f3/ef31ba5a-0a0f-5437-84a2-4480a5702b67/5d94ba88cc996.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/lorraine-koss/image_83d15dd6-fb75-554f-9795-e5dcd1954254.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="Lorraine Koss"
                        class="img-responsive lazyload full"
                        width="517"
                        height="517"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/8/3d/83d15dd6-fb75-554f-9795-e5dcd1954254/5d9b716a231eb.image.jpg?crop=517%2C517%2C0%2C130&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square">
            <div class="image" 
                >
                
                    <a href="/undefined/image_5ff00a20-d204-5e81-98b5-731b4db03a0d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                        alt="undefined"
                        class="img-responsive lazyload full"
                        width="1173"
                        height="1173"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/editorial/5/ff/5ff00a20-d204-5e81-98b5-731b4db03a0d/5d967c470e930.image.jpg?crop=1173%2C1173%2C296%2C0&resize=100%2C100&order=crop%2Cresize 100w" />
                </a>
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-638479" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-638479" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-638440" class="tncms-block visible-lg visible-md"><section id="block-638440" class="block emphasis-h4 light  " ><div class="clearfix">
    
    <div class="block-title title-638440 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-square border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fort_atkinson/fort-man-charged-with-distributing-child-pornography/article_b1462b4b-6702-5a41-8cbe-f21ca91bf453.html" class="tnt-asset-link">
        

        
            Fort man charged with distributing child pornography</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/unity-pride-rally-saturday-on-fort-atkinson-bridge/article_9be250e6-f281-5fbd-ac59-90c54f214a97.html" class="tnt-asset-link">
        

        
            Unity Pride rally Saturday on Fort Atkinson bridge</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/downtown-fort-mural-dedication-saturday/article_b7e9ae2c-36e4-549b-ac71-88f8b874e0d0.html" class="tnt-asset-link">
        

        
            Downtown Fort mural dedication Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/fort-homeless-coalition-looks-to-find-winter-solution/article_e3ee53c4-2f8e-5c24-819f-1fd67bb86f8b.html" class="tnt-asset-link">
        

        
            Fort Homeless Coalition looks to find winter solution</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/prep-cross-country-lovejoy-blackhawks-win-koshkonong-klassic/article_68f3561d-4527-5a1d-b3e4-609a6bb19817.html" class="tnt-asset-link">
        

        
            Prep cross country: Lovejoy, Blackhawks win Koshkonong Klassic</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/warhawks-trust-is-the-key-for-secondary-in-aerial-test/article_d0bf6373-8ad2-531f-8415-eb9a44fea871.html" class="tnt-asset-link">
        

        
            Warhawks: Trust is the key for secondary in aerial test</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/stone-school--h-club/article_7df75a0a-e3fd-55d0-9e4b-4678cc629b9b.html" class="tnt-asset-link">
        

        
            Stone School 4-H Club</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/uw-whitewater-selects-homecoming-committee/article_a021522c-4afd-5b0b-967a-6bd757631a63.html" class="tnt-asset-link">
        

        
            UW-Whitewater selects homecoming committee</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-638518" class="tncms-block"><section id="block-638518" class="block emphasis-h3   " ><div id="html-asset-638518">
            <div class="html-content"><img src="http://www.dailyunion.com/app/displayads/homedelivery_e-edition-BLUE_zpsc6d7bc40.JPG" width="300" height="125" border="0" usemap="#Map" />
<map name="Map" id="Map">
  <area shape="rect" coords="0,-10,302,58" href="https://dailyunion-dot-com.bloxcms-ny1.com/site/forms/subscription_services/subscribe/"/>
  <area shape="rect" coords="3,71,321,136" href="http://edition.pagesuite-professional.co.uk/digitaleditions.aspx?tab=0&pid=dac85044-8b86-4721-8c1b-4ef0b69ae893#" />
</map></div>
        </div></section></div><div id="tncms-block-813484" class="tncms-block"><section id="block-813484" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-813484 ">
        <div class="block-title-inner">
            <h3>
                
                Local Info and Services
                
            </h3>
        </div>
    </div></div>
    <div class=""><ul class="card headline-list bullet-disc"><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson-police-utilities-building-rededication-saturday/article_91e93b95-449a-53c4-bc68-7d6448559027.html" class="tnt-asset-link">
        

        
            Jefferson Police/Utilities Building rededication Saturday</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/vfw-clubhouse-closed-due-to-high-water/article_fbb158e9-a529-5319-90c0-e803e6cf5990.html" class="tnt-asset-link">
        

        
            VFW clubhouse closed due to high water</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson_county_area/man-faces-secone-owi-after-pushing-car-with-truck/article_5151b836-2162-5f73-9342-61ffc417aa4c.html" class="tnt-asset-link">
        

        
            Man faces secone OWI after pushing car with truck</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/news/jefferson/st-john-the-baptist-th-grade-called-to-serve/article_e8fd2d1f-39d5-513d-bc88-7ed8ae50d84b.html" class="tnt-asset-link">
        

        
            St. John the Baptist 8th Grade: Called to Serve</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/whitewater-kiwanis-breakfast-club-selling-poinsettias/article_30781182-a910-5872-bc05-7145c5358e5e.html" class="tnt-asset-link">
        

        
            Whitewater Kiwanis Breakfast Club selling poinsettias</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/los-lecheros-screening-wednesday-at-fort-library/article_231d7a59-f8c6-5954-89a8-2f3377ad93b6.html" class="tnt-asset-link">
        

        
            'Los Lecheros' screening Wednesday at Fort library</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/learn-about--h-at-open-house-oct/article_8ed4ea74-ef45-590d-89b0-0da28873fdfd.html" class="tnt-asset-link">
        

        
            Learn about 4-H at open house Oct. 7</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/gem-and-mineral-show-at-fair-park-oct/article_e7b04557-546a-560a-9d70-71f4ba383f1b.html" class="tnt-asset-link">
        

        
            Gem and Mineral Show at Fair Park Oct. 5-6</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/brief-power-outage-in-whitewater/article_57b5428e-b16e-50eb-8ac0-4797ab4ec2d2.html" class="tnt-asset-link">
        

        
            Brief power outage in Whitewater</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/announcements/local_info_and_services/madison-college-to-host-community-blood-drive-sept/article_3eb56819-fe38-5cf9-871f-90529ffb0cdf.html" class="tnt-asset-link">
        

        
            Madison College to host community blood drive Sept. 30</a></span>
        </li></ul></div></section></div><div id="tncms-block-656004" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-top","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650121" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-one1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-one","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650125" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-two1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-two","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650127" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650128" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-four","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650130" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-five1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-five","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655803" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-six1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-six","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655808" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-seven1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-seven","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-660742" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-nine1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-nine","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-655799" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rail-middle-eight1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rail-middle-eight","slot":"1","fold":"below","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638542" class="tncms-block"><section id="block-638542" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-638542 ">
        <div class="block-title-inner">
            <h4>
                
                Newsletters
                
            </h4>
        </div>
    </div></div><div class=""><div class="card email-signup">
        <div class="alert alert-success" role="alert" style="display:none;">
            <p>
                <strong>Success!</strong> An email has been sent to <strong><span class="user-email"></span></strong> with a link to confirm list signup.
            </p>
        </div>
        <div class="alert alert-danger" role="alert" style="display:none;">
            <p>
                <strong>Error!</strong> There was an error processing your request.
            </p>
        </div>
        
            <div class="mailinglist-container">
                <div class="form-group ">
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">Daily Sports</h4>
                            
                                <p>Want to receive daily sports alerts? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                        <div class="mailinglist-item">
                            <h4 class="mailinglist-title">News Updates</h4>
                            
                                <p>Want to receive our daily news? <strong>Sign up today!</strong></p>
                            
                        </div>
                    
                </div>
                <div class="form-group">
                    <a href="https://www.dailyunion.com/users/admin/mailinglist/" class="btn btn-default btn-block">Manage your lists</a>
                </div>
            </div>
        
    </div></div></section></div><div id="tncms-block-638458" class="tncms-block"><section id="block-638458" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638458 ">
        <div class="block-title-inner">
            <h3>
                
                Classified Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/apg-media-of-southern-wisconsin-is-seeking-top-notch-customer/pdfdisplayad_f6678f7e-d59b-11e9-bc03-1fd66464b473.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="APG Media of Southern Wisconsin is seeking top-notch customer"><span class="title">APG Media of Southern Wisconsin is seeking top-notch customer</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/apg-media-of-southern-wisconsin-is-seeking-top-notch-customer/pdfdisplayad_f6678f7e-d59b-11e9-bc03-1fd66464b473.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="APG Media of Southern Wisconsin is seeking top-notch customer"
                        class="img-responsive lazyload full"
                        width="988"
                        height="1300"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=200%2C263 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=300%2C395 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=400%2C526 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=540%2C711 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=750%2C987 750w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/f/66/f6678f7e-d59b-11e9-bc03-1fd66464b473/5d7aaa90eca00.preview.jpg?resize=988%2C1300 1200w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/cqc-help-wanted/pdfdisplayad_b34de1ce-d97f-11e9-b5fc-476f8df7d4a5.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CQC Help wanted"><span class="title">CQC Help wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/cqc-help-wanted/pdfdisplayad_b34de1ce-d97f-11e9-b5fc-476f8df7d4a5.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CQC Help wanted"
                        class="img-responsive lazyload full"
                        width="650"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d97a4ae1a5aa.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d97a4ae1a5aa.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d97a4ae1a5aa.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d97a4ae1a5aa.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/b/34/b34de1ce-d97f-11e9-b5fc-476f8df7d4a5/5d97a4ae1a5aa.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/fair-haven-help-wanted/pdfdisplayad_4192cb48-e623-11e9-9c5d-cb163675db8d.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Fair haven HELP WANTED"><span class="title">Fair haven HELP WANTED</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/fair-haven-help-wanted/pdfdisplayad_4192cb48-e623-11e9-9c5d-cb163675db8d.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Fair haven HELP WANTED"
                        class="img-responsive lazyload full"
                        width="650"
                        height="500"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/4/19/4192cb48-e623-11e9-9c5d-cb163675db8d/5d96657fd591d.preview.jpg?resize=200%2C154 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/4/19/4192cb48-e623-11e9-9c5d-cb163675db8d/5d96657fd591d.preview.jpg?resize=300%2C231 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/4/19/4192cb48-e623-11e9-9c5d-cb163675db8d/5d96657fd591d.preview.jpg?resize=400%2C308 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/4/19/4192cb48-e623-11e9-9c5d-cb163675db8d/5d96657fd591d.preview.jpg?resize=540%2C415 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/4/19/4192cb48-e623-11e9-9c5d-cb163675db8d/5d96657fd591d.preview.jpg?resize=650%2C500 750w" />
                </a>
            </div>
            
        </figure></div>
          </div>
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/job/help-wanted/pdfdisplayad_135f9cb0-e9e3-11e9-ad2d-5fba514ad69f.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-638458" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="Help Wanted"><span class="title">Help Wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-horizontal">
            <div class="image" 
                >
                
                    <a href="/classifieds/job/help-wanted/pdfdisplayad_135f9cb0-e9e3-11e9-ad2d-5fba514ad69f.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="Help Wanted"
                        class="img-responsive lazyload full"
                        width="650"
                        height="400"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/1/35/135f9cb0-e9e3-11e9-ad2d-5fba514ad69f/5d9cafcf42284.preview.jpg?resize=200%2C123 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/1/35/135f9cb0-e9e3-11e9-ad2d-5fba514ad69f/5d9cafcf42284.preview.jpg?resize=300%2C185 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/1/35/135f9cb0-e9e3-11e9-ad2d-5fba514ad69f/5d9cafcf42284.preview.jpg?resize=400%2C246 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/1/35/135f9cb0-e9e3-11e9-ad2d-5fba514ad69f/5d9cafcf42284.preview.jpg?resize=540%2C332 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/1/35/135f9cb0-e9e3-11e9-ad2d-5fba514ad69f/5d9cafcf42284.preview.jpg?resize=650%2C400 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-638458" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-708571" class="tncms-block"><section id="block-708571" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-708571 ">
        <div class="block-title-inner">
            <h3>
                
                Featured Print Ads
                
            </h3>
        </div>
    </div></div>
    
    <div class="masonry grid-cols-2" data-grid-cols="2">
        
        
        <div class="masonry-brick">
            <div class="masonry-content">
                <a href="https://www.dailyunion.com/classifieds/other/cqc-help-wanted/pdfdisplayad_9f0d6472-e6e1-11e9-8585-9364ef29b2f1.html" class="overlay" data-toggle="modal" data-target="#bulletins-modal-708571" data-remote="false" data-track='{"category":"tnt-lightbox","action":"bulletin-open","label":"pdfdisplayad","value":"1"}'   data-title="CQC Help Wanted"><span class="title">CQC Help Wanted</span><span class="fas tnt-search-plus"></span>
                </a><figure class="photo layout-vertical">
            <div class="image" 
                >
                
                    <a href="/classifieds/other/cqc-help-wanted/pdfdisplayad_9f0d6472-e6e1-11e9-8585-9364ef29b2f1.html" class="tnt-asset-link">
                
                
                
                
        
                    <img
                        src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg=="
                        alt="CQC Help Wanted"
                        class="img-responsive lazyload full"
                        width="650"
                        height="900"
                        data-sizes="auto"
                        data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/9/f0/9f0d6472-e6e1-11e9-8585-9364ef29b2f1/5d97a4e0d84eb.preview.jpg?resize=200%2C277 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/9/f0/9f0d6472-e6e1-11e9-8585-9364ef29b2f1/5d97a4e0d84eb.preview.jpg?resize=300%2C415 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/9/f0/9f0d6472-e6e1-11e9-8585-9364ef29b2f1/5d97a4e0d84eb.preview.jpg?resize=400%2C554 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/9/f0/9f0d6472-e6e1-11e9-8585-9364ef29b2f1/5d97a4e0d84eb.preview.jpg?resize=540%2C748 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/assets/v3/classifieds/9/f0/9f0d6472-e6e1-11e9-8585-9364ef29b2f1/5d97a4e0d84eb.preview.jpg?resize=650%2C900 750w" />
                </a>
            </div>
            
        </figure></div>
          </div></div>
    <div class="modal bulletins-modal" id="bulletins-modal-708571" tabindex="-1" role="dialog" aria-labelledby="myModalLabel" aria-hidden="true">
        <div class="modal-dialog modal-lg">
            <div class="modal-content">
                <div class="modal-header">
                    <button type="button" class="close" data-dismiss="modal" aria-label="Close"><i aria-hidden="true" class="fas tnt-times"></i></button>
                    <h4 class="modal-title" id="myModalLabel">Bulletin</h4>
                </div>
                <div class="modal-body">
                    <iframe title="bulletins-iframe"></iframe>
                </div>
            </div>
        </div>
    </div>
     
    <div class="clearfix"></div>
    </section></div><div id="tncms-block-650117" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-three1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-three","slot":"1","fold":"above","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-650118" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-rightcol-four1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-rightcol-four","slot":"1","fold":"span","width":"300","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-638516" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>



        <div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-638421" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-638422" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-638519" class="tncms-block"><section id="block-638519" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638519 dark">
        <div class="block-title-inner">
            <h3>
                
                Sections
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports"  href="/sports/" >
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link  tnt-section-obituaries"  href="/obituaries/" >
                    <span class="nav-label">Obituaries</span>
                </a></li><li>
                <a class="nav-link  tnt-section-multimedia"  href="/multimedia/" >
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link  tnt-section-community"  href="/announcements/" >
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link  tnt-section-extras"  href="/extras/" >
                    <span class="nav-label">Extras</span>
                </a></li><li>
                <a class="nav-link  tnt-section-online-features"  href="/online_features/" >
                    <span class="nav-label">Online Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-638470" class="tncms-block"><section id="block-638470" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-638470 dark">
        <div class="block-title-inner">
            <h3>
                
                Services
                
            </h3>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-advertising"  href="/site/advertise.html" >
                    <span class="nav-label">Advertising</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscriber-services"  href="/site/forms/subscription_services/" >
                    <span class="nav-label">Subscriber Services</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submissions"  href="/site/forms/" >
                    <span class="nav-label">Submissions</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-638524" class="tncms-block padding-bottom"><section id="block-638524" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" ><img 
            
            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
            data-srcset="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=200%2C42 200w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=300%2C63 300w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=400%2C84 400w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png?resize=540%2C113 540w, https://bloximages.newyork1.vip.townnews.com/dailyunion.com/content/tncms/custom/image/900dae98-2c46-11e8-a8da-735082b6d9b4.png 750w" 
            data-sizes="auto" 
            class=" img-responsive lazyload tnt-prop-img"
            alt=""></a></div></section></div><div id="tncms-block-638521" class="tncms-block"><section id="block-638521" class="block emphasis-h4   " ><address>
    <strong>dailyunion.com</strong><br>
    28 Milwaukee Ave. West<br>
    Fort Atkinson, WI 53538
    <br>
    
        <strong>Phone:</strong> 1-920-563-5553      1-800-236-1013<br>
        <strong>Email:</strong> <a href="mailto:advertising@dailyunion.com">advertising@dailyunion.com</a><br>
    
</address></section></div><div id="tncms-block-638529" class="tncms-block padding-bottom"><div class="follow-links-638529 default">
    
    <section id="block-638529" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="https://www.facebook.com/DailyJeffersonCountyUnion/" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/dunews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.dailyunion.com",
  "sameAs" : ["https://www.facebook.com/DailyJeffersonCountyUnion/","https://twitter.com/dunews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-638474" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-638474"><div class="col-md-7"><small>&copy; Copyright 2019 <a href="/">Daily Jefferson County Union</a>, 28 Milwaukee Ave. West Fort Atkinson, WI</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/dailyunion.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/sports","refresh":false}' style="display:none;"></div>
    <script>
window.__tnt || (window.__tnt = {});
__tnt.compatibility || (__tnt.compatibility = {});

__tnt.compatibility.status = "";
__tnt.compatibility.check = function(){
    var compatible = true;
    var status = "";

    if(typeof(__tnt.advertisements)=="undefined"){
        compatible = false;
        status += "FAIL: object 0 undefined "
    }

    __tnt.compatibility.status = status;
    return compatible;
}
__tnt.compatibility.notification = function(){
}

$(function(){
    if(!__tnt.compatibility.check()){
        if(window.ga){
            __tnt.trackEvent({'category':'subscription','action':'adblock','label':'adblock detected','value':'1'});
        }
        
        __tnt.compatibility.notification();
    }
});
</script>

    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }
        });
    </script>
<script>
        __tnt.trackEvent = function(obj) {
            if( jQuery.type(obj) === 'object' ){
                 
                    if(obj.category && obj.action){
                        __tnt.googleEvent(obj);
                    } else if(obj.network && obj.socialAction){
                        __tnt.googleSocial(obj);
                    } else if(obj.url){
                        __tnt.googlePageView(obj);
                    }
                    if(typeof TNCMS.Tracking != 'undefined' && obj.metric){
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
                
            }
        }
        
        if(__tnt.trackEventLater.length > 0){
            jQuery(__tnt.trackEventLater).each(function(){
                __tnt.trackEvent($(this));
            });
        }
        jQuery('body').on(__tnt.client.clickEvent, '[data-track]', function(){
            var trkObj = jQuery(this).data('track');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-event]', function(){
            var trkObj = jQuery(this).data('tncms-track-event');
            __tnt.trackEvent(trkObj);
        });
        jQuery('body').on(__tnt.client.clickEvent, '[data-tncms-track-dmp]', function(){
            var dmpData = jQuery(this).data('tncms-track-dmp');
            });
    </script>
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.b419cb3c218ef0da9fa281dd92729a83.js"></script>
<script>/*<![CDATA[*/ $(function() {
        var avatar_638530 = $('#user-controls-638530 .tn-user-avatar');
        if(__tnt.user.loggedIn && __tnt.user.avatar){
            avatar_638530.append('<img src="' + __tnt.user.avatar + '" class="user-icon" alt="user-icon">');
        } else{
            avatar_638530.append('<i class="fas tnt-user tnt-fw user-icon"></i>');
        }
    }); /*]]>*/</script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script>
<script>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</script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/maillist_signup.d623712c6b7d8bac4ef2995a9297b281.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/dailyunion.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/bulletins.4e7a95e0ccc330e3292dbd4bcea7a9ec.js"></script></body>
</html>